<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!-- Microdata markup added by Google Structured Data Markup Helper. -->
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta http-equiv="content-language" content="en-us" />
<meta name="robots" content="index,follow" /><title>QX80 Monograph - Infiniti Future “upscale Luxury” SUV | JapaneseSportCars.com</title>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.japanesesportcars.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.japanesesportcars.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.japanesesportcars.com/feed/atom" />
<link rel="pingback" href="http://www.japanesesportcars.com/wordpress/xmlrpc.php" />

<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[495,597] -->
<meta name="description"  content="Infiniti Explores Future “upscale Luxury” SUV with the QX80 Monograph" />

<meta name="keywords"  content="infiniti,qx80,luxury suv,monograph,infiniti concept,infiniti qx80,infiniti qx80 monograph,infiniti qx80 monograph concept" />

<link rel="canonical" href="http://www.japanesesportcars.com/qx80-monograp-infiniti-future-upscale-luxury-suv_38747.html" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.japanesesportcars.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JapaneseSportCars.com &raquo; Infiniti Explores Future “upscale Luxury” SUV with the QX80 Monograph Comments Feed" href="http://www.japanesesportcars.com/qx80-monograp-infiniti-future-upscale-luxury-suv_38747.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.japanesesportcars.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://www.japanesesportcars.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.japanesesportcars.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.japanesesportcars.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.japanesesportcars.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.japanesesportcars.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.japanesesportcars.com/?p=38747' />
<link rel="alternate" type="application/json+oembed" href="http://www.japanesesportcars.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.japanesesportcars.com%2Fqx80-monograp-infiniti-future-upscale-luxury-suv_38747.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.japanesesportcars.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.japanesesportcars.com%2Fqx80-monograp-infiniti-future-upscale-luxury-suv_38747.html&#038;format=xml" />

<!-- adman 1.6.7.1 -->
<script language="JavaScript" type="text/javascript"> lb_path = "http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/img/"; </script>
<script type="text/javascript" src="http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/js/prototype.js"></script>
<script type="text/javascript" src="http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/js/scriptaculous.js?load=effects,builder"></script>
<script type="text/javascript" src="http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/js/lightbox.js"></script>
<link rel="stylesheet" href="http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/css/lightbox.css" type="text/css" media="screen" />
<link rel="stylesheet" type="text/css" href="http://www.japanesesportcars.com/photos/main.php?g2_view=imageframe.CSS&amp;g2_frames=None%7Cdots"/>
<link rel="stylesheet" type="text/css" media="screen" href="http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/css/wpg2.css"/>
	
		<meta property="og:title" content="Infiniti Explores Future “upscale Luxury” SUV with the QX80 Monograph" />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="http://www.japanesesportcars.com/wordpress/wp-content/uploads/thumb-2017-infiniti-qx80-monograph-concept-042117.jpg" />
		<meta property="og:url" content="http://www.japanesesportcars.com/qx80-monograp-infiniti-future-upscale-luxury-suv_38747.html" />
				<meta property="og:description" content="Infiniti Explores Future “upscale Luxury” SUV with the QX80 Monograph" />
		<meta property="og:site_name" content="JapaneseSportCars.com" />
			<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"> <meta itemprop="name" content="JapaneseSportCars.com"></span>	
		<meta itemprop="url" content="http://www.japanesesportcars.com/qx80-monograp-infiniti-future-upscale-luxury-suv_38747.html">
		<meta itemprop="image" content="http://www.japanesesportcars.com/wordpress/wp-content/uploads/thumb-2017-infiniti-qx80-monograph-concept-042117.jpg">		
			<link rel="stylesheet" type="text/css" media="all" href="http://www.japanesesportcars.com/wordpress/wp-content/themes/jsc/style.css" />
<!-- sharethis -->
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'ac186601-2dec-4a72-98da-59ea7b45500e'});</script>
<!-- end sharethis -->
<meta property="fb:app_id" content="130690876951396"/></head>
<body>
<!-- Required for menu to work-->   
	<script src="/shared/js/menu.js" type="text/javascript" language="javascript"></script>    
<!-- End required for menu to work -->
<!-- Required to display user name -->
	<script src="/shared/js/functions.js" type="text/javascript" language="javascript"></script>
<!-- End required to display user name -->
<div itemscope itemtype="http://schema.org/Article" id="wrap">
<div id="headerContent">
<div id="topMenu">
    <ul>
        <li>&bull; <a href="http://www.japanesesportcars.com/acura">Acura</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/daihatsu">Daihatsu</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/honda">Honda</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/infiniti">Infiniti</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/isuzu">Isuzu</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/lexus">Lexus</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/mazda">Mazda</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/mitsubishi">Mitsubishi</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/nissan">Nissan</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/nissan-skyline">GT-R/Skyline</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/scion">Scion</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/subaru">Subaru</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/suzuki">Suzuki</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/toyota">Toyota</a></li>
    </ul>
</div>
<div id="header">
	<div class="headerleft">
		<a href="http://www.japanesesportcars.com/"><img src="/shared/css/img/logo.gif" alt="JapaneseSportCars.com Home" /></a>
	</div>	
	<div class="headerright">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- 728x90 created 06/12/14 -->
		<ins class="adsbygoogle"
     	style="display:inline-block;width:728px;height:90px"
     	data-ad-client="ca-pub-7440977397605565"
     	data-ad-slot="8601621830"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div>
</div> <!-- end header -->
<div style="clear:both;"></div><div id="masterdiv">
<div id="navbar">
	<ul>
        <li><a href="http://www.japanesesportcars.com"><img alt="Home" title="Home" src="/shared/css/img/ico_home.gif"/></a></li>
        <li><img alt="Select  Tuned Car Manufacturer" title="Select Tuned Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub7')"/><a title="Japanese Tuned/Modified/Custom Cars" href="http://www.japanesesportcars.com/tuned-cars">Tuners</a></li>
		<li><img alt="Select Green Car Manufacturer" title="Select Green Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub6')"/><a title="Japanese Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green">Green Cars</a></li>
		<li><img alt="Select Concept Car Manufacturer" title="Select Concept Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub1')"/><a title="Japanese Concept Cars" href="http://www.japanesesportcars.com/concept-cars">Concept Cars</a></li>
		<!--<li><img alt="Select Car Manufacturer" title="Select Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub2')"/><a href="http://www.japanesesportcars.com/car-reviews">Overview</a></li> -->		
		<li><a title="Japanese Tuned/Modified/Custom Cars Photo Galleries" href="http://www.japanesesportcars.com/galleries">Custom Galleries</a></li>
		<li><img alt="Select Car Manufacturer" title="Select Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub4')"/><a title="Japanese Cars Photos" href="http://www.japanesesportcars.com/photos/">Hi-Res.</a></li>
		<li><img alt="Select Car Manufacturer" title="Select Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub9')"/><a title="Japanese Cars Videos " href="http://www.japanesesportcars.com/car-videos">Videos</a></li>
		<li><img alt="Select Car Manufacturer" title="Select Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub10')"/><a title="Japanese Cars Specs " href="http://www.japanesesportcars.com/specs">Specs Sheets</a></li>
		<li><a href="http://www.japanesesportcars.com/recalls">Recalls</a></li>
		<!--<li><a href="http://www.japanesesportcars.com/auto-insurance">Insurance</a></li>-->
		<li onclick="SwitchMenu('sub5')"><img alt= "More Categories" title = "More Categories" src="/shared/css/img/down.gif"/>&nbsp;More</li>
    </ul>
</div>
<span class="subnavbar" id="sub1"><h3>Concept Cars</h3>
 	<ul>
		<li>&bull; <a title="Japanese Concept Cars" href="http://www.japanesesportcars.com/concept-cars">All</a></li>
		<li>&bull; <a title="Acura Concept Cars" href="http://www.japanesesportcars.com/concept-cars/acura-concept-cars">Acura</a></li>
		<li>&bull; <a title="Honda Concept Cars" href="http://www.japanesesportcars.com/concept-cars/honda-concept-cars">Honda</a></li>
		<li>&bull; <a title="Infiniti Concept Cars" href="http://www.japanesesportcars.com/concept-cars/infiniti-concept-cars">Infiniti</a></li>
		<li>&bull; <a title="Lexus Concept Cars" href="http://www.japanesesportcars.com/concept-cars/lexus-concept-cars">Lexus</a></li>
		<li>&bull; <a title="Mazda Concept Cars" href="http://www.japanesesportcars.com/concept-cars/mazda-concept-cars">Mazda</a></li>
		<li>&bull; <a title="Mitsubishi Concept Cars" href="http://www.japanesesportcars.com/concept-cars/mitsubishi-concept-cars">Mitsubishi</a></li>
		<li>&bull; <a title="Nissan Concept Cars" href="http://www.japanesesportcars.com/concept-cars/nissan-concept-cars">Nissan</a></li>
		<li>&bull; <a title="Nissan GT-R Concept Cars" href="http://www.japanesesportcars.com/concept-cars/nissan-skyline-concept-cars">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a title="Scion Concept Cars" href="http://www.japanesesportcars.com/concept-cars/scion-concept-cars">Scion</a></li>
		<li>&bull; <a title="Subaru Concept Cars" href="http://www.japanesesportcars.com/concept-cars/subaru-concept-cars">Subaru</a></li>
		<li>&bull; <a title="Suzuki Concept Cars" href="http://www.japanesesportcars.com/concept-cars/suzuki-concept-cars">Suzuki</a></li>
		<li>&bull; <a title="Toyota Concept Cars" href="http://www.japanesesportcars.com/concept-cars/toyota-concept-cars">Toyota</a></li>
	</ul>
</span>
<span class="subnavbar" id="sub2"><h3>At-A-Glance / Overview</h3>
     	<ul>
		<li>&bull; <a href="http://www.japanesesportcars.com/car-reviews">All</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/acura/acura-reviews">Acura</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/honda/honda-reviews">Honda</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/infiniti/infiniti-reviews">Infiniti</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/lexus/lexus-reviews">Lexus</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/mazda/mazda-reviews">Mazda</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/mitsubishi/mitsubishi-reviews">Mitsubishi</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/nissan/nissan-reviews">Nissan</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/nissan-skyline/nissan-skyline-reviews">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/scion/scion-reviews">Scion</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/subaru/subaru-reviews">Subaru</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/suzuki/suzuki-reviews">Suzuki</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/toyota/toyota-reviews">Toyota</a></li>
	</ul>
</span>
<span class="subnavbar" id="sub4"><h3>Hi-resolution Images / Desktop Wallpapers</h3>
   	<ul>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/">All</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/acura">Acura</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/honda">Honda</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/infiniti">Infiniti</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/lexus">Lexus</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/mazda">Mazda</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/mitsubishi">Mitsubishi</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/nissan">Nissan</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/nissan-skyline">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/scion">Scion</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/subaru">Subaru</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/suzuki">Suzuki</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/toyota">Toyota</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/main.php?g2_view=dynamicalbum.PopularAlbum">Most Viewed</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/main.php?g2_view=dynamicalbum.UpdatesAlbum">Latest</a></li>  
	</ul>
</span>
<span class="subnavbar" id="sub5">
  	<ul>		
		<li>&bull; <a href="http://www.japanesesportcars.com/awarded-cars">Awarded Cars</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/car-tips">Car Tips</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/mpg/mpg-gas-cost-distance-calculator" title="MPG, Distance, Gas Cost Calculators">MPG Calculators</a></li>		
		<li>&bull; <a href="http://www.japanesesportcars.com/download/wallpapers.php">Old Wallpapers</a></li>	
		<li>&bull; <a href="http://www.japanesesportcars.com/download/paper_cars/">Paper Cars</a></li>		
		<li>&bull; <a href="http://www.japanesesportcars.com/supra/specs/">Supra Specs.</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/skyline/specs/">Skyline Specs.</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/skyline/history/">Skyline History</a></li>	
	</ul>
</span>

<span class="subnavbar" id="sub6"><h3>Green Cars</h3>
  	<ul>
		<li>&bull; <a title="Japanese Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green">All</a></li>
		<li>&bull; <a title="Honda Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/honda-green-cars">Honda</a></li>
		<li>&bull; <a title="Lexus Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/lexus-green-cars">Lexus</a></li>
		<li>&bull; <a title="Mazda Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/mazda-green-cars">Mazda</a></li>
		<li>&bull; <a title="Mitsubishi Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/mitsubishi-green-cars">Mitsubishi</a></li>
		<li>&bull; <a title="Nissan Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/nissan-green-cars">Nissan</a></li>
		<li>&bull; <a title="Toyota Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/toyota-green-cars">Toyota</a></li>
	</ul>
</span>
<span class="subnavbar" id="sub7"><h3>Tuned, Modified, Custom Cars</h3>
  	<ul>
		<li>&bull; <a title="Tuned Japanese Cars" href="http://www.japanesesportcars.com/tuned-cars">All</a></li>
		<li>&bull; <a title="Tuned Acura" href="http://www.japanesesportcars.com/tuned-cars/acura-car-tuning">Acura</a></li>
		<li>&bull; <a title="Tuned Honda" href="http://www.japanesesportcars.com/tuned-cars/honda-car-tuning">Honda</a></li>
		<li>&bull; <a title="Tuned Infiniti" href="http://www.japanesesportcars.com/tuned-cars/infiniti-car-tuning">Infiniti</a></li>
		<li>&bull; <a title="Tuned Mazda" href="http://www.japanesesportcars.com/tuned-cars/mazda-car-tuning">Mazda</a></li>
        <li>&bull; <a title="Tuned Mitsubishi" href="http://www.japanesesportcars.com/tuned-cars/mitsubishi-car-tuning">Mitsubishi</a></li>
		<li>&bull; <a title="Tuned Nissan" href="http://www.japanesesportcars.com/tuned-cars/nissan-car-tuning">Nissan</a></li>
		<li>&bull; <a title="Tuned Nissan GT-R" href="http://www.japanesesportcars.com/tuned-cars/nissan-skyline-car-tuning">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a title="Tuned Lexus" href="http://www.japanesesportcars.com/tuned-cars/lexus-car-tuning">Lexus</a></li>
		<li>&bull; <a title="Tuned Scion" href="http://www.japanesesportcars.com/tuned-cars/scion-car-tuning">Scion</a></li>
		<li>&bull; <a title="Tuned Subaru" href="http://www.japanesesportcars.com/tuned-cars/subaru-car-tuning">Subaru</a></li>
		<li>&bull; <a title="Tuned Toyota" href="http://www.japanesesportcars.com/tuned-cars/toyota-car-tuning">Toyota</a></li>
		<li>&bull; <a title="Tuned Featured Tuned Cars" href="http://www.japanesesportcars.com/tuned-cars/featured-tuner-cars">Featured Tuner Cars</a></li>
	</ul>
</span>
<span class="subnavbar" id="sub9"><h3>Car Videos</h3>
  	  	<ul>
		<li>&bull; <a title="Japanese Cars Video Clips" href="http://www.japanesesportcars.com/car-videos">All</a></li>
		<li>&bull; <a title="Acura Car Video Clips" href="http://www.japanesesportcars.com/car-videos/acura-videos">Acura</a></li>
		<li>&bull; <a title="Honda Car Video Clips" href="http://www.japanesesportcars.com/car-videos/honda-videos">Honda</a></li>
		<li>&bull; <a title="Infiniti Car Video Clips" href="http://www.japanesesportcars.com/car-videos/infiniti-videos">Infiniti</a></li>
		<li>&bull; <a title="Lexus Car Video Clips" href="http://www.japanesesportcars.com/car-videos/lexus-videos">Lexus</a></li>
		<li>&bull; <a title="Mazda Car Video Clips" href="http://www.japanesesportcars.com/car-videos/mazda-videos">Mazda</a></li>
		<li>&bull; <a title="Mitsubishi Car Video Clips" href="http://www.japanesesportcars.com/car-videos/mitsubishi-videos">Mitsubishi</a></li>
        <li>&bull; <a title="Nissan Car Video Clips" href="http://www.japanesesportcars.com/car-videos/nissan-videos">Nissan</a></li>
		<li>&bull; <a title="Nissan GT-R Video Clips" href="http://www.japanesesportcars.com/car-videos/nissan-skyline-videos">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a title="Scion Car Video Clips" href="http://www.japanesesportcars.com/car-videos/scion-videos">Scion</a></li>
		<li>&bull; <a title="Subaru Car Video Clips" href="http://www.japanesesportcars.com/car-videos/subaru-videos">Subaru</a></li>
		<li>&bull; <a title="Toyota Car Video Clips" href="http://www.japanesesportcars.com/car-videos/toyota-videos">Toyota</a></li>
	</ul>
</span>
<span class="subnavbar" id="sub10"><h3>Japanese Cars Specifications</h3>
  	  	<ul>
		<li>&bull; <a title="Japanese Cars Specs" href="http://www.japanesesportcars.com/specs">All</a></li>
		<li>&bull; <a title="Acura Specs" href="http://www.japanesesportcars.com/specs/acura">Acura</a></li>
		<li>&bull; <a title="Honda Specs" href="http://www.japanesesportcars.com/specs/honda">Honda</a></li>
		<li>&bull; <a title="Infiniti Specs" href="http://www.japanesesportcars.com/specs/infiniti">Infiniti</a></li>
		<li>&bull; <a title="Lexus Specs" href="http://www.japanesesportcars.com/specs/lexus">Lexus</a></li>
		<li>&bull; <a title="Mazda Specs" href="http://www.japanesesportcars.com/specs/mazda">Mazda</a></li>
		<li>&bull; <a title="Mitsubishi Specs" href="http://www.japanesesportcars.com/specs/mitsubishi">Mitsubishi</a></li>
        <li>&bull; <a title="Nissan Specs" href="http://www.japanesesportcars.com/specs/nissan">Nissan</a></li>
		<li>&bull; <a title="Nissan GT-R / Skyline Specs" href="http://www.japanesesportcars.com/specs/nissan-skyline-gt-r">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a title="Scion Specs" href="http://www.japanesesportcars.com/specs/scion">Scion</a></li>
		<li>&bull; <a title="Subaru Specs" href="http://www.japanesesportcars.com/specs/subaru">Subaru</a></li>
		<li>&bull; <a title="Suzuki Specs" href="http://www.japanesesportcars.com/specs/suzuki">Suzuki</a></li>
		<li>&bull; <a title="Toyota Specs" href="http://www.japanesesportcars.com/specs/toyota">Toyota</a></li>
	</ul>
</span>
</div><!-- JavaScript SDK Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;  // added by Van 06/16/2014 to load button asynchronously
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=130690876951396";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- End JavaScript SDK Facebook -->
<!-- Search Box -->
<div id="SearchContainer">
		<div style="float:left;padding: 0px 0px 0px 5px;">
			<form action="http://www.japanesesportcars.com/search/jsc-search.php">    
				<b><font size="3" style="vertical-align:bottom;">Search</font></b>
        		<input type="hidden" name="cx" value="partner-pub-7440977397605565:mwz0ioujzdo" />
        		<input type="hidden" name="cof" value="FORID:10" />
        		<input type="hidden" name="ie" value="ISO-8859-1" />
        		<input type="text" class="SingleBorderTextBox" name="q" size="50" style="height:18px;" />        
        		<input type="submit" name="sa" value="Search JSC" id="sbutt2" style="vertical-align:bottom;" />&nbsp;&nbsp;						
    		</form>
		</div>
		<div style="float:left;">
			<a title="RSS Feed" alt="RSS Feed" href="http://www.japanesesportcars.com/rss-feeds-central"><img onmouseover="this.src='/shared/css/img/feed_over.png';" onmouseout="this.src='/shared/css/img/feed.png';" style="vertical-align:bottom" src="/shared/css/img/feed.png" width="22px" border="0" title="RSS Feed" alt="RSS Feed" /></a>
			<a title="JapaneseSportCars.com is on YouTube" href="http://youtube.com/japanesesportcars"><img onmouseover="this.src='/shared/css/img/youtube_over.png';" onmouseout="this.src='/shared/css/img/youtube.png';" style="vertical-align:bottom" src="/shared/css/img/youtube.png" height="22px" border="0" title="JapaneseSportCars.com is on YouTube" alt="JapaneseSportCars.com is on YouTube" /></a>&nbsp;
			<a title="JapaneseSportCars.com is on Twitter.  Follow Us" href="http://twitter.com/#!/jsc_site"><img onmouseover="this.src='/shared/css/img/twitter_over.png';" onmouseout="this.src='/shared/css/img/twitter.png';" style="vertical-align:bottom" src="/shared/css/img/twitter.png" height="22px" border="0" title="JapaneseSportCars.com is on Twitter.  Follow Us" alt="JapaneseSportCars.com is on Twitter.  Follow Us" /></a>&nbsp;
			<a title="JapaneseSportCars.com is on Facebook.  Become a Fan" href="http://www.facebook.com/japanesesportcars"><img onmouseover="this.src='/shared/css/img/facebook_over.png';" onmouseout="this.src='/shared/css/img/facebook.png';" style="vertical-align:bottom" src="/shared/css/img/facebook.png" height="22px" border="0" title="JapaneseSportCars.com is on Facebook.  Become a Fan" alt="JapaneseSportCars.com is on Facebook.  Become a Fan" /></a>			
			<div class="fb-like" data-href="https://www.facebook.com/japanesesportcars" data-width="100" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div>
		</div>			
		<div style="float:right;padding: 0px 5px 0px 0px;">
					<!--<fb:login-button perms="email" size="large" autologoutlink="true" onlogin="Log.info('onlogin callback')"></fb:login-button>-->
					<script type="text/javascript">var userName = getCookie('jsc_username'); var fName = getCookie('jsc_fname');var displayName; if(fName == ""){displayName = userName;} else{displayName = fName;} if(userName==""){ document.write('<b>Guest</b><a href="/user/secure/login.php" title="Sign In"><img src="/shared/css/img/login.png" style="vertical-align: middle;" align="center" hspace="5" border="0" title="Sign In" alt="Sign In" /></a>');}else{document.write('<a href="/user/account.php" title="My Account"><b>' + displayName + '</b></a><a href="/user/logout.php" title="Sign Out"><img src="/shared/css/img/logout.png" style="vertical-align: middle;" align="center" hspace="5" border="0" title="Sign Out" alt="Sign Out" /></a>');};</script>
		</div>
</div>
<!-- End Search Box -->
</div>
<!-- Begin content -->
<div id="content"><div class="breadcrumb">
	<a title="Browse to: Home" href="/">Home</a> <img src="/shared/css/img/icon_path_separator.gif" /> <a title="Browse to: Infiniti" href="/infiniti"><span itemprop="articleSection">Infiniti</span></a> <img src="/shared/css/img/icon_path_separator.gif" /> <a title="Browse to: Infiniti Concept Cars" href="/concept-cars/infiniti-concept-cars"><span itemprop="articleSection">Infiniti Concept Cars</span></a> <img src="/shared/css/img/icon_path_separator.gif" /> Infiniti Explores Future “upscale Luxury” SUV with the QX80 Monograph	
</div>
<div style="clear:both;"></div>
<div id="contentleft">	
<div class="news-468x15"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7440977397605565";
/* 468x15, created 1/10/08 */
google_ad_slot = "9441897832";
google_ad_width = 468;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<div style="clear:both;"></div>
<span  itemprop="articleBody">
<h1 itemprop="name">Infiniti Explores Future “upscale Luxury” SUV with the QX80 Monograph</h1>	
<div class="facebook-like-wrap">
    <h3>Do you like this Story?</h3>
	<div style="float:left;"><div class="fb-like" data-href="http://japanesesportcars.com/qx80-monograp-infiniti-future-upscale-luxury-suv_38747.html" data-send="true" data-layout="button_count" data-width="225" data-show-faces="false"></div></div>
	<div style="float:right;"><span class='st_stumbleupon_hcount' displayText='StumbleUpon'></span><span class='st_googleplus_hcount' displayText='Google +'></span><span class="st_sharethis_hcount" displayText="Share"></span></div>
</div>
<div style="clear:both;"></div> 
<!-- video start here if any -->
<!-- if there is video, it starts here before content -->
<!-- video ends here -->

<!-- articles starts here-->
<script type="text/javascript" src="../shared/ajaxtabs/ajaxtabs.js"></script>
<ul id="ArticleTabs38747" class="shadetabs">
        <li>
          <a href="#" rel="#default" class="selected">Story</a>
        </li>
									
			<li>
				<a href="#pr0" rel="/inc/inc-article-pr?postid=38745">PR &nbsp;</a>
			</li>	
		        <li>          
          <a href="#fbComment"><img src="/shared/css/img/ico_facebook.png" alt="facebook comment" border="0" vspace="0" style="vertical-align:bottom" /> Comment</a>
		  <!--<a href="#comment" rel="inc/inc-comments?postid=38747">Comment via JSC</a>-->	
        </li>		
</ul>
<div id="ArticleDivContainer">
<div itemprop="datePublished" content="04/21/2017" class="date"><b>Source: Infiniti</b> &middot; 04/21/2017</div> 
<!-- videos description here if any -->

<!-- videos description ends here -->
<!-- pdf description here if any -->

<!-- pdf description ends here -->
<!-- Press Release here if any -->
<table width='100%' border='1' style='font-size:10px;'>						<tr valign="top">
							<td width="120px"><b>Press Release :</b> </td><td>Infiniti QX80 Monograph Concept Unveiled</td>
						</tr>
					</table><!-- Press Release ends here -->

<!-- content start here -->
<p>Infiniti unveiled the QX80 Monograph at the 2017 New York International Auto Show, a new design study exploring upscale luxury and signaling INFINITI’s intention to further develop its standing in the large SUV segment.</p>
<div style="width: 625px" class="wp-caption aligncenter"><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/infiniti/2017-qx-80-monograph-concept/2017-infiniti-qx80-monograph-concept-002.jpg.html" target="_blank" rel="noopener noreferrer"><img class="size-full" src="http://www.japanesesportcars.com/photos/d/675372-2/2017-infiniti-qx80-monograph-concept-002.jpg" alt="Infiniti QX80 Monograph" width="615" /></a><p class="wp-caption-text">The QX80 Monograph is over five meters long, almost two meters tall (including roof rails), and more than two meters wide (door mirrors folded).  It appears longer thanks to defined character lines, in particular the strong, straight shoulder line that runs from the grille all the way to the rear of the car.</p></div>
<div style="width: 625px" class="wp-caption aligncenter"><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/infiniti/2017-qx-80-monograph-concept/2017-infiniti-qx80-monograph-concept-009.jpg.html" target="_blank" rel="noopener noreferrer"><img class="size-full" src="http://www.japanesesportcars.com/photos/d/675407-2/2017-infiniti-qx80-monograph-concept-009.jpg" alt="Infiniti QX80 Monograph" width="615" /></a><p class="wp-caption-text">The QX80 Monograph&#8217;s blacked-out A-pillar sits flush with the side windows and windscreen, while the pop-out door handles are also flush with the bodywork.  These elements give a cleaner appearance and help to minimize drag and wind noise.</p></div>
<div style="width: 625px" class="wp-caption aligncenter"><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/infiniti/2017-qx-80-monograph-concept/2017-infiniti-qx80-monograph-concept-016.jpg.html" target="_blank" rel="noopener noreferrer"><img class="size-full" src="http://www.japanesesportcars.com/photos/d/675442-2/2017-infiniti-qx80-monograph-concept-016.jpg" alt="Infiniti QX80 Monograph's headlamps" width="615" /></a><p class="wp-caption-text">The headlamps extend into thin lights that wrap around the front corners of the hood and run along the wings, for a unique light signature from the front and in profile.</p></div>
<div style="width: 625px" class="wp-caption aligncenter"><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/infiniti/2017-qx-80-monograph-concept/2017-infiniti-qx80-monograph-concept-022.jpg.html" target="_blank" rel="noopener noreferrer"><img class="size-full" src="http://www.japanesesportcars.com/photos/d/675472-2/2017-infiniti-qx80-monograph-concept-022.jpg" alt="Infiniti QX80 Monograph rear-view camera" width="615" /></a><p class="wp-caption-text">The light bars running along the front wings end in sculptured rear-view cameras at the leading edge of the two front doors.</p></div>
<div style="width: 625px" class="wp-caption aligncenter"><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/infiniti/2017-qx-80-monograph-concept/2017-infiniti-qx80-monograph-concept-012.jpg.html" target="_blank" rel="noopener noreferrer"><img class="size-full" src="http://www.japanesesportcars.com/photos/d/675422-2/2017-infiniti-qx80-monograph-concept-012.jpg" alt="Infiniti QX80 Monograph" width="615" /></a><p class="wp-caption-text">The face of the QX80 Monograph appears more powerful and purposeful, with large, functional fender vents delivering more air to the engine, flanking an aluminum chin guard.  Enhancing its SUV credentials, an underbody cover runs the length of the floor, protecting the car&#8217;s undersides and aiding aerodynamic performance.  A thin strip of aluminum below the grille emphasizes the car&#8217;s width and incorporates razor-sharp LED fog-lamps at each end for a modern, high-tech appearance.</p></div>
<div style="width: 625px" class="wp-caption aligncenter"><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/infiniti/2017-qx-80-monograph-concept/2017-infiniti-qx80-monograph-concept-007.jpg.html" target="_blank" rel="noopener noreferrer"><img class="size-full" src="http://www.japanesesportcars.com/photos/d/675397-2/2017-infiniti-qx80-monograph-concept-007.jpg" alt="Infiniti QX80 Monograph" width="615" /></a><p class="wp-caption-text">At the rear, defined horizontal lines highlight the car&#8217;s wide and powerful aura.  The appearance of the sharper, thinner tail-lamps are mirrored in the wide twin exhausts, which feature a gloss-black aerofoil in between to encourage smoother air flow off the back of the car.</p></div>
<div style="width: 625px" class="wp-caption aligncenter"><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/infiniti/2017-qx-80-monograph-concept/2017-infiniti-qx80-monograph-concept-019.jpg.html" target="_blank" rel="noopener noreferrer"><img class="size-full" src="http://www.japanesesportcars.com/photos/d/675457-2/2017-infiniti-qx80-monograph-concept-019.jpg" alt="Infiniti QX80 Monograph's wheels" width="615" /></a><p class="wp-caption-text">Straight-spoke, two-tone wheels – 24 inches in diameter – are finished in chromium black with contrasting brushed copper elements.  The outer edges of the wheels overlap the tires, presenting the appearance of a 26-inch wheel and low profile tires to complement the scale of the QX80 Monograph.</p></div>
<h2><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/infiniti/2017-qx-80-monograph-concept/" target="_blank" rel="noopener noreferrer">Infiniti QX80 Monograph Concept Hi-Res. Images</a></h2>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675361-2/2017-infiniti-qx80-monograph-concept.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675360-2/2017-infiniti-qx80-monograph-concept.jpg" width="147" height="96" id="IFid1" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675367-2/2017-infiniti-qx80-monograph-concept-001.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675366-2/2017-infiniti-qx80-monograph-concept-001.jpg" width="147" height="93" id="IFid2" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675377-2/2017-infiniti-qx80-monograph-concept-003.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675376-2/2017-infiniti-qx80-monograph-concept-003.jpg" width="147" height="97" id="IFid3" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675382-2/2017-infiniti-qx80-monograph-concept-004.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675381-2/2017-infiniti-qx80-monograph-concept-004.jpg" width="147" height="98" id="IFid4" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675387-2/2017-infiniti-qx80-monograph-concept-005.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675386-2/2017-infiniti-qx80-monograph-concept-005.jpg" width="147" height="97" id="IFid5" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675392-2/2017-infiniti-qx80-monograph-concept-006.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675391-2/2017-infiniti-qx80-monograph-concept-006.jpg" width="147" height="89" id="IFid6" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675412-2/2017-infiniti-qx80-monograph-concept-010.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675411-2/2017-infiniti-qx80-monograph-concept-010.jpg" width="147" height="82" id="IFid7" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675417-2/2017-infiniti-qx80-monograph-concept-011.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675416-2/2017-infiniti-qx80-monograph-concept-011.jpg" width="147" height="82" id="IFid8" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675432-2/2017-infiniti-qx80-monograph-concept-014.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675431-2/2017-infiniti-qx80-monograph-concept-014.jpg" width="147" height="98" id="IFid9" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675437-2/2017-infiniti-qx80-monograph-concept-015.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675436-2/2017-infiniti-qx80-monograph-concept-015.jpg" width="147" height="98" id="IFid10" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675442-2/2017-infiniti-qx80-monograph-concept-016.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675441-2/2017-infiniti-qx80-monograph-concept-016.jpg" width="147" height="98" id="IFid11" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675447-2/2017-infiniti-qx80-monograph-concept-017.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675446-2/2017-infiniti-qx80-monograph-concept-017.jpg" width="147" height="98" id="IFid12" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675462-2/2017-infiniti-qx80-monograph-concept-020.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675461-2/2017-infiniti-qx80-monograph-concept-020.jpg" width="147" height="98" id="IFid13" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675467-2/2017-infiniti-qx80-monograph-concept-021.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675466-2/2017-infiniti-qx80-monograph-concept-021.jpg" width="147" height="98" id="IFid14" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675477-2/2017-infiniti-qx80-monograph-concept-023.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675476-2/2017-infiniti-qx80-monograph-concept-023.jpg" width="147" height="98" id="IFid15" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675482-2/2017-infiniti-qx80-monograph-concept-024.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675481-2/2017-infiniti-qx80-monograph-concept-024.jpg" width="147" height="98" id="IFid16" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675487-2/2017-infiniti-qx80-monograph-concept-025.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675486-2/2017-infiniti-qx80-monograph-concept-025.jpg" width="147" height="98" id="IFid17" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675492-2/2017-infiniti-qx80-monograph-concept-026.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675491-2/2017-infiniti-qx80-monograph-concept-026.jpg" width="147" height="98" id="IFid18" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675497-2/2017-infiniti-qx80-monograph-concept-027.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675496-2/2017-infiniti-qx80-monograph-concept-027.jpg" width="147" height="98" id="IFid19" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675502-2/2017-infiniti-qx80-monograph-concept-028.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675501-2/2017-infiniti-qx80-monograph-concept-028.jpg" width="147" height="98" id="IFid20" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675507-2/2017-infiniti-qx80-monograph-concept-029.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675506-2/2017-infiniti-qx80-monograph-concept-029.jpg" width="147" height="98" id="IFid21" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675512-2/2017-infiniti-qx80-monograph-concept-030.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675511-2/2017-infiniti-qx80-monograph-concept-030.jpg" width="147" height="98" id="IFid22" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675517-2/2017-infiniti-qx80-monograph-concept-031.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675516-2/2017-infiniti-qx80-monograph-concept-031.jpg" width="147" height="98" id="IFid23" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/675522-2/2017-infiniti-qx80-monograph-concept-032.jpg" title="Infiniti QX80 Monograph Concept" rel="lightbox-38747"><img src="http://www.japanesesportcars.com/photos/d/675521-2/2017-infiniti-qx80-monograph-concept-032.jpg" width="147" height="98" id="IFid24" class="ImageFrame_dots" alt="Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept"/></a></div>

<!-- pdfFile start here if any -->
<!-- if there is pdfFile, it starts here after content -->
<!-- pdfFile ends here -->
	
	<div style="clear:both;"></div>
	<div class="news-468x60"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7440977397605565";
/* 468x60, created 02/29/12 */
google_ad_slot = "9078704994";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</div> <!-- End ArticleDivContainer -->
</span> <!-- End articleBody -->
<script type="text/javascript">

      var article=new ddajaxtabs("ArticleTabs38747", "ArticleDivContainer")
      article.setpersist(false)
      article.setselectedClassTarget("link") //"link" or "linkparent"
      article.init()

</script>
<!-- articles ends here-->
<div style="clear:both;"></div>
<!-- facebook comment -->
<a name="fbComment"></a>
<h2>Share Your Thoughts</h2>
	<!--<script src="http://connect.facebook.net/en_US/all.js#appId=130690876951396&amp;xfbml=1"></script>    --> 
	<!--<fb:comments xid="wp_38747" numposts="5" width="640" migrated="1"></fb:comments> -->

	<div class="fb-comments" data-href="http://japanesesportcars.com/qx80-monograp-infiniti-future-upscale-luxury-suv_38747.html" data-num-posts="5" data-width="640"></div>
<!-- end facebook comment -->		
<!--
<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.japanesesportcars.com/qx80-monograp-infiniti-future-upscale-luxury-suv_38747.html"
    dc:identifier="http://www.japanesesportcars.com/qx80-monograp-infiniti-future-upscale-luxury-suv_38747.html"
    dc:title="Infiniti Explores Future “upscale Luxury” SUV with the QX80 Monograph"
    trackback:ping="http://www.japanesesportcars.com/qx80-monograp-infiniti-future-upscale-luxury-suv_38747.html/trackback" />
</rdf:RDF>-->
		
		
<!--<h4>Comments</h4>-->
</div>
<!-- begin sidebar -->
<div id="sidebar">			
<h2>Latest Japanese Cars Headlines</h2><div class="latestPosts"><ul><li><div><a href="http://www.japanesesportcars.com/subaru-future-3-row-suv-ascent_38742.html" title="Subaru Unveiled Its Future 3-Row SUV, to be Named &#8220;Ascent&#8221;"><img class="thumbXXSmall" alt="Subaru Unveiled Its Future 3-Row SUV, to be Named &#8220;Ascent&#8221;" src="/wordpress/wp-content/uploads/thumb-2017-subaru-ascent-concept-041817.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><a href="http://www.japanesesportcars.com/subaru-future-3-row-suv-ascent_38742.html"> Subaru Unveiled Its Future 3-Row SUV, to be Named &#8220;Ascent&#8221;</a></div></li><li><div><a href="http://www.japanesesportcars.com/nissan-rogue-trail-warrior-project-vehicle_38735.html" title="Nissan Rogue Trail Warrior Project Vehicle Unveiled in New York"><img class="thumbXXSmall" alt="Nissan Rogue Trail Warrior Project Vehicle Unveiled in New York" src="/wordpress/wp-content/uploads/thumb-2017-nissan-rogue-trail-warrior-project-vehicle-041717.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><a href="http://www.japanesesportcars.com/nissan-rogue-trail-warrior-project-vehicle_38735.html"> Nissan Rogue Trail Warrior Project Vehicle Unveiled in New York</a></div></li><li><div><a href="http://www.japanesesportcars.com/2018-subaru-crosstrek-video-clip_38731.html" title="2018 Subaru Crosstrek [Video]"><img class="thumbXXSmall" alt="2018 Subaru Crosstrek [Video]" src="/wordpress/wp-content/uploads/thumb-2018-subaru-crosstrek-041617.jpg" /></a><a href="http://www.japanesesportcars.com/2018-subaru-crosstrek-video-clip_38731.html"> 2018 Subaru Crosstrek [Video]</a></div></li><li><div><a href="http://www.japanesesportcars.com/2017-nissan-gt-r-track-edition-video-clip_38728.html" title="2017 Nissan GT-R Track Edition [Video]"><img class="thumbXXSmall" alt="2017 Nissan GT-R Track Edition [Video]" src="/wordpress/wp-content/uploads/thumb-2017-nissan-gt-r-track-edition-041617.jpg" /></a><a href="http://www.japanesesportcars.com/2017-nissan-gt-r-track-edition-video-clip_38728.html"> 2017 Nissan GT-R Track Edition [Video]</a></div></li><li><div><a href="http://www.japanesesportcars.com/toyota-ft-4x-concept-future-toyota-4-wheel-crossover_38718.html" title="Toyota unveiled FT-4X Concept – “Future Toyota” 4-Wheel Crossover"><img class="thumbXXSmall" alt="Toyota unveiled FT-4X Concept – “Future Toyota” 4-Wheel Crossover" src="/wordpress/wp-content/uploads/thumb-2017-toyota-ft-4x-concept-041317.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><img class="thumbIcon" src="/shared/css/img/ico-video.gif" border="0" title="Article contains video clips" alt="Article contains video clips" /><a href="http://www.japanesesportcars.com/toyota-ft-4x-concept-future-toyota-4-wheel-crossover_38718.html"> Toyota unveiled FT-4X Concept – “Future Toyota” 4-Wheel Crossover</a></div></li></ul><div class="featureMoreLink"><b>&raquo;</b>&nbsp;More: &nbsp;<a href="/all"><b>Japanese Cars Headlines</b></a></div></div><h2>Latest Concept Cars Headlines</h2><div class="latestPosts"><ul><li><div><a href="http://www.japanesesportcars.com/subaru-future-3-row-suv-ascent_38742.html" title="Subaru Unveiled Its Future 3-Row SUV, to be Named &#8220;Ascent&#8221;"><img class="thumbXXSmall" alt="Subaru Unveiled Its Future 3-Row SUV, to be Named &#8220;Ascent&#8221;" src="/wordpress/wp-content/uploads/thumb-2017-subaru-ascent-concept-041817.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><a href="http://www.japanesesportcars.com/subaru-future-3-row-suv-ascent_38742.html"> Subaru Unveiled Its Future 3-Row SUV, to be Named &#8220;Ascent&#8221;</a></div></li><li><div><a href="http://www.japanesesportcars.com/nissan-rogue-trail-warrior-project-vehicle_38735.html" title="Nissan Rogue Trail Warrior Project Vehicle Unveiled in New York"><img class="thumbXXSmall" alt="Nissan Rogue Trail Warrior Project Vehicle Unveiled in New York" src="/wordpress/wp-content/uploads/thumb-2017-nissan-rogue-trail-warrior-project-vehicle-041717.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><a href="http://www.japanesesportcars.com/nissan-rogue-trail-warrior-project-vehicle_38735.html"> Nissan Rogue Trail Warrior Project Vehicle Unveiled in New York</a></div></li><li><div><a href="http://www.japanesesportcars.com/toyota-ft-4x-concept-future-toyota-4-wheel-crossover_38718.html" title="Toyota unveiled FT-4X Concept – “Future Toyota” 4-Wheel Crossover"><img class="thumbXXSmall" alt="Toyota unveiled FT-4X Concept – “Future Toyota” 4-Wheel Crossover" src="/wordpress/wp-content/uploads/thumb-2017-toyota-ft-4x-concept-041317.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><img class="thumbIcon" src="/shared/css/img/ico-video.gif" border="0" title="Article contains video clips" alt="Article contains video clips" /><a href="http://www.japanesesportcars.com/toyota-ft-4x-concept-future-toyota-4-wheel-crossover_38718.html"> Toyota unveiled FT-4X Concept – “Future Toyota” 4-Wheel Crossover</a></div></li><li><div><a href="http://www.japanesesportcars.com/toyota-ft-4x-concept-video-clip_38702.html" title="Toyota FT-4X Concept [Video]"><img class="thumbXXSmall" alt="Toyota FT-4X Concept [Video]" src="/wordpress/wp-content/uploads/thumb-2017-toyota-ft-4x-concept-041217.jpg" /></a><a href="http://www.japanesesportcars.com/toyota-ft-4x-concept-video-clip_38702.html"> Toyota FT-4X Concept [Video]</a></div></li><li><div><a href="http://www.japanesesportcars.com/nissan-vmotion-2-0-concept-future-nissan-sedan_38537.html" title="Nissan Vmotion 2.0 Concept Signals Future Nissan Sedan Design Direction"><img class="thumbXXSmall" alt="Nissan Vmotion 2.0 Concept Signals Future Nissan Sedan Design Direction" src="/wordpress/wp-content/uploads/thumb-2017-nissan-vmotion-2_0-concept-011117.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><img class="thumbIcon" src="/shared/css/img/ico-video.gif" border="0" title="Article contains video clips" alt="Article contains video clips" /><a href="http://www.japanesesportcars.com/nissan-vmotion-2-0-concept-future-nissan-sedan_38537.html"> Nissan Vmotion 2.0 Concept Signals Future Nissan Sedan Design Direction</a></div></li></ul><div class="featureMoreLink"><b>&raquo;</b>&nbsp;More: &nbsp;<a href="/concept-cars"><b>Concept Cars</b></a></div></div><div style="clear:both;"></div>
<div class="clearContent">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-7440977397605565";
/* 300x250, created 2/5/10 */
google_ad_slot = "6426531365";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<div style="clear:both;"></div>
<h2>Latest Infiniti Headlines</h2><div class="latestPosts"><ul><li><div><a href="http://www.japanesesportcars.com/2017-infiniti-q50-qx80-signature-edition_38600.html" title="Infiniti Announced Signature Edition to the 2017 Q50 and QX80 Model Lineups"><img class="thumbXXSmall" alt="Infiniti Announced Signature Edition to the 2017 Q50 and QX80 Model Lineups" src="/wordpress/wp-content/uploads/thumb-2017-infiniti-q50-qx80-signature-edition-021017.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><a href="http://www.japanesesportcars.com/2017-infiniti-q50-qx80-signature-edition_38600.html"> Infiniti Announced Signature Edition to the 2017 Q50 and QX80 Model Lineups</a></div></li><li><div><a href="http://www.japanesesportcars.com/infiniti-variable-compression-turbo-charged-vc-t-engine_38180.html" title="Infiniti&#8217;s Variable Compression-Turbo Charged (VC-T) Engine Promises Technological Breakthrough"><img class="thumbXXSmall" alt="Infiniti&#8217;s Variable Compression-Turbo Charged (VC-T) Engine Promises Technological Breakthrough" src="/wordpress/wp-content/uploads/thumb-infinti-vc-t-engine-081516.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><a href="http://www.japanesesportcars.com/infiniti-variable-compression-turbo-charged-vc-t-engine_38180.html"> Infiniti&#8217;s Variable Compression-Turbo Charged (VC-T) Engine Promises Technological Breakthrough</a></div></li><li><div><a href="http://www.japanesesportcars.com/2017-infiniti-qx30-premium-active-crossover-priced_38162.html" title="All-New Infiniti QX30 Premium Active Crossover Priced From Just Under $30,000"><img class="thumbXXSmall" alt="All-New Infiniti QX30 Premium Active Crossover Priced From Just Under $30,000" src="/wordpress/wp-content/uploads/thumb-2017-infiniti-qx30s-and-qx30-080216.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><img class="thumbIcon" src="/shared/css/img/ico-video.gif" border="0" title="Article contains video clips" alt="Article contains video clips" /><img class="thumbIcon" src="/shared/css/img/ico-pdf.gif" border="0" title="Article contains PDF file attachment" alt="Article contains PDF file attachment" /><a href="http://www.japanesesportcars.com/2017-infiniti-qx30-premium-active-crossover-priced_38162.html"> All-New Infiniti QX30 Premium Active Crossover Priced From Just Under $30,000</a></div></li><li><div><a href="http://www.japanesesportcars.com/2017-infiniti-qx30-sport-video-clip_38150.html" title="2017 Infiniti QX30 Sport [Video]"><img class="thumbXXSmall" alt="2017 Infiniti QX30 Sport [Video]" src="/wordpress/wp-content/uploads/thumb-2017-infiniti-qx30s-080116.jpg" /></a><a href="http://www.japanesesportcars.com/2017-infiniti-qx30-sport-video-clip_38150.html"> 2017 Infiniti QX30 Sport [Video]</a></div></li><li><div><a href="http://www.japanesesportcars.com/2017-infiniti-qx30-awd-video-clip_38145.html" title="2017 Infiniti QX30 AWD [Video]"><img class="thumbXXSmall" alt="2017 Infiniti QX30 AWD [Video]" src="/wordpress/wp-content/uploads/thumb-2017-infiniti-qx30-awd-080116.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-pdf.gif" border="0" title="Article contains PDF file attachment" alt="Article contains PDF file attachment" /><a href="http://www.japanesesportcars.com/2017-infiniti-qx30-awd-video-clip_38145.html"> 2017 Infiniti QX30 AWD [Video]</a></div></li></ul><div class="featureMoreLink"><b>&raquo;</b>&nbsp;More: &nbsp;<a href="/infiniti"><b>Infiniti</b></a></div></div><h2>Related Stories</h2><div class="relatedPosts"><ul><li><div><a href="http://www.japanesesportcars.com/2017-infiniti-q50-qx80-signature-edition_38600.html" title="Infiniti Announced Signature Edition to the 2017 Q50 and QX80 Model Lineups"><img class="thumbXXSmall" alt="Infiniti Announced Signature Edition to the 2017 Q50 and QX80 Model Lineups" src="/wordpress/wp-content/uploads/thumb-2017-infiniti-q50-qx80-signature-edition-021017.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><a href="http://www.japanesesportcars.com/2017-infiniti-q50-qx80-signature-edition_38600.html"> Infiniti Announced Signature Edition to the 2017 Q50 and QX80 Model Lineups</a></div></li><li><div><a href="http://www.japanesesportcars.com/infinity-brought-concept-vision-gran-turismo-to-life_36500.html" title="From Game to Reality &#8211; Infinity Brought Concept Vision Gran Turismo to Life"><img class="thumbXXSmall" alt="From Game to Reality &#8211; Infinity Brought Concept Vision Gran Turismo to Life" src="/wordpress/wp-content/uploads/thumb-2015-infiniti-concept-vision-gran-turismo-042815.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><img class="thumbIcon" src="/shared/css/img/ico-youtube.png" border="0" title="Article contains embedded video clip(s)" alt="Article contains embedded video clip(s)" /><a href="http://www.japanesesportcars.com/infinity-brought-concept-vision-gran-turismo-to-life_36500.html"> From Game to Reality &#8211; Infinity Brought Concept Vision Gran Turismo to Life</a></div></li><li><div><a href="http://www.japanesesportcars.com/infiniti-redesigned-2015-qx80-introduced-limited-edition_34539.html" title="Infiniti Redesigned QX80 and Introduced Limited Edition to the 2015 Lineup"><img class="thumbXXSmall" alt="Infiniti Redesigned QX80 and Introduced Limited Edition to the 2015 Lineup" src="/wordpress/wp-content/uploads/thumb-2015-infiniti-qx80-limited-042814.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><a href="http://www.japanesesportcars.com/infiniti-redesigned-2015-qx80-introduced-limited-edition_34539.html"> Infiniti Redesigned QX80 and Introduced Limited Edition to the 2015 Lineup</a></div></li><li><div><a href="http://www.japanesesportcars.com/sketch-of-infiniti-q30-concept_32626.html" title="Sketch of Infiniti Q30 Concept Released Ahead of Its Debut in Frankfurt"><img class="thumbXXSmall" alt="Sketch of Infiniti Q30 Concept Released Ahead of Its Debut in Frankfurt" src="/wordpress/wp-content/uploads/thumb-infiniti-q30-concept-sketch-080913.jpg" /></a><a href="http://www.japanesesportcars.com/sketch-of-infiniti-q30-concept_32626.html"> Sketch of Infiniti Q30 Concept Released Ahead of Its Debut in Frankfurt</a></div></li></ul></div><div style="clear:both;"></div>
<div class="sideleft">
    <h2>Featured Infiniti Photo</h2>
		<div class="featureContent">
			<div class="one-image">


<a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/infiniti/2009-infiniti-g37-sedan/2009-infiniti-g37-sedan+_19_.jpg.html">

<img src="http://www.japanesesportcars.com/photos/d/56765-2/2009-infiniti-g37-sedan+_19_.jpg" width="150" height="99" id="IFid1" class="ImageFrame_solid" alt="2009 Infiniti G37 Sedan " longdesc="2009 Infiniti G37 Sedan "/>
 </a> 

</div>
<div class="featureMoreLink"><b>&raquo;</b>&nbsp;More: &nbsp;<a href="/photos/"><b>Infiniti Photos</b></a></div>	       		
		</div>	
	<h2>Featured Tuned Infiniti</h2>	
		<div class="featureContent">
		<div style="font-size:x-small; "><a  target="_parent" href=http://www.japanesesportcars.com/galleries/img1213.htm><img src="http://www.japanesesportcars.com/galleries/data/thumbnails/160/infiniti_I35.jpg" width="150" border="0" alt="infiniti I35"></a><br>
<b>infiniti I35</b><br>
<a target="_parent" href=http://www.japanesesportcars.com/galleries/cat160.htm>
See more Infiniti I<br></a>
<a target="_parent" href=http://www.japanesesportcars.com/galleries/>Go to Public Galleries</a><br>
<a target="_parent" href=http://www.japanesesportcars.com/galleries/top.php>Top custom cars</a><br>
<a target="_parent" href=http://www.japanesesportcars.com/galleries/potm.php>Vote for custom cars of the month</a><br>
<a target="_parent" href=http://www.japanesesportcars.com/galleries/search.htm?search_new_images=1\>New custom cars</a></div>		</div>
</div>
<div class="sideright">	
    <h2>Latest Infiniti Album</h2>
		<div class="featureContent">
			<div class="one-image">


<a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/infiniti/2017-qx-80-monograph-concept/">

<img src="http://www.japanesesportcars.com/photos/d/675364-2/2017-qx-80-monograph-concept.jpg" width="150" height="98" id="IFid1" class="ImageFrame_solid" alt="2017 Infiniti QX80 Monograph Concept" longdesc="Infiniti QX80 Monograph Concept, the future of Infiniti Luxury SUV, unveiled at the 2017 New York International Auto Show"/>
 </a> 

</div>
<div class="featureMoreLink"><b>&raquo;</b>&nbsp;More: &nbsp;<a href="/photos/"><b>Infiniti Albums</b></a></div>	       		
		</div>
	<h2>Latest Infiniti Video</h2>
	<div class="featureContent">
		    <div style="position:relative;">
	<a href="http://www.japanesesportcars.com/2017-infiniti-qx30-sport-video-clip_38150.html" rel="bookmark" title="2017 Infiniti QX30 Sport"><img border="0" src="/wordpress/wp-content/uploads/thumb-2017-infiniti-qx30s-080116.jpg" alt="2017 Infiniti QX30 Sport" /><div class="videoThumbOverlay"></div></a>    
    </div>
<p style="font-size:x-small">
<a href="http://www.japanesesportcars.com/2017-infiniti-qx30-sport-video-clip_38150.html" rel="bookmark" title="2017 Infiniti QX30 Sport">2017 Infiniti QX30 Sport (04m:26s)</a>
</p>           

<div class="featureMoreLink"><b>&raquo;</b>&nbsp;More: &nbsp;<a href="/car-videos/infiniti-videos"><b>Infiniti Videos</b></a></div>		</div>			
</div>
<div style="clear:both;"></div>
</div>

<!-- end sidebar --><!-- The main column ends  -->

<!-- begin footer -->
<div style="clear:both;"></div>
<!-- close content-->
</div>
<!-- bottom -->
<div id="footerContent">
<div id="siteMap">
<table width="100%">
<tr>
<td>
    <h2>Manufacturers</h2></td><td>
    <h2>Tuned Cars</h2></td><td>
    <h2>Concept Cars</h2></td><td>
    <h2>Green Cars</h2></td><td>
	<h2>Hi-res. Car Photos</h2></td><td>
	<h2>Public Galleries</h2></td><td>
	<h2>Others</h2></td>
</tr>
<tr valign="top">
<td>
    <div class="siteMapCategory">
    <ul>
    <li><a href="http://www.japanesesportcars.com/all">All</a></li>
    <li><a href="http://www.japanesesportcars.com/acura">Acura</a></li>
    <li><a href="http://www.japanesesportcars.com/daihatsu">Daihatsu</a></li>
    <li><a href="http://www.japanesesportcars.com/honda">Honda</a></li>
    <li><a href="http://www.japanesesportcars.com/infiniti">Infiniti</a></li>
    <li><a href="http://www.japanesesportcars.com/isuzu">Isuzu</a></li>
    <li><a href="http://www.japanesesportcars.com/lexus">Lexus</a></li>
    <li><a href="http://www.japanesesportcars.com/mazda">Mazda</a></li>
    </ul>
    <ul>
    <li><a href="http://www.japanesesportcars.com/mitsubishi">Mitsubishi</a></li>
    <li><a href="http://www.japanesesportcars.com/nissan">Nissan</a></li>
    <li><a href="http://www.japanesesportcars.com/nissan-skyline">Nissan Skyline</a></li>
    <li><a href="http://www.japanesesportcars.com/scion">Scion</a></li>
    <li><a href="http://www.japanesesportcars.com/subaru">Subaru</a></li>
    <li><a href="http://www.japanesesportcars.com/suzuki">Suzuki</a></li>
    <li><a href="http://www.japanesesportcars.com/toyota">Toyota</a></li>
    </ul>
    </div></td><td>
    <div class="siteMapCategory">
    <ul>
        <li><a href="http://www.japanesesportcars.com/tuned-cars">All</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/honda-car-tuning">Honda</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/nissan-car-tuning">Nissan</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/nissan-skyline-car-tuning">Nissan Skyline</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/lexus-car-tuning">Lexus</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/scion-car-tuning">Scion</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/subaru-car-tuning">Subaru</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/toyota-car-tuning">Toyota</a></li>
	</ul>
    </div></td><td>
    <div class="siteMapCategory">
    <ul>
        <li><a href="http://www.japanesesportcars.com/concept-cars">All</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/acura-concept-cars">Acura</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/honda-concept-cars">Honda</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/infiniti-concept-cars">Infiniti</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/lexus-concept-cars">Lexus</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/mazda-concept-cars">Mazda</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/mitsubishi-concept-cars">Mitsubishi</a></li>
	</ul>
	<ul>
		<li><a href="http://www.japanesesportcars.com/concept-cars/nissan-concept-cars">Nissan</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/nissan-skyline-concept-cars">Nissan Skyline</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/scion-concept-cars">Scion</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/subaru-concept-cars">Subaru</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/suzuki-concept-cars">Suzuki</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/toyota-concept-cars">Toyota</a></li>
	</ul>
    </div></td><td>
    <div class="siteMapCategory">
    <ul>
        <li><a href="http://www.japanesesportcars.com/green">All</a></li>
		<li><a href="http://www.japanesesportcars.com/green/honda-green-cars">Honda</a></li>
		<li><a href="http://www.japanesesportcars.com/green/lexus-green-cars">Lexus</a></li>
		<li><a href="http://www.japanesesportcars.com/green/mazda-green-cars">Mazda</a></li>
		<li><a href="http://www.japanesesportcars.com/green/mitsubishi-green-cars">Mitsubishi</a></li>
		<li><a href="http://www.japanesesportcars.com/green/nissan-green-cars">Nissan</a></li>
		<li><a href="http://www.japanesesportcars.com/green/toyota-green-cars">Toyota</a></li>
	</ul>
	</div></td><td>
	<div class="siteMapCategory">
	    <ul style="float:left">
	    <li><a href="http://www.japanesesportcars.com/photos/main.php">All</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/acura">Acura</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/honda">Honda</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/infiniti">Infiniti</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/lexus">Lexus</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/mazda">Mazda</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/mitsubishi">Mitsubishi</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/nissan">Nissan</a></li>
		</ul>
		<ul style="float:left">
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/nissan-skyline">Nissan Skyline</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/scion">Scion</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/subaru">Subaru</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/suzuki">Suzuki</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/toyota">Toyota</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/main.php?g2_view=dynamicalbum.PopularAlbum">Most Viewed</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/main.php?g2_view=dynamicalbum.UpdatesAlbum">Latest Uploaded</a></li>  
		</ul>
	</div>
</td>
<td>
	<div class="siteMapCategory">
		<ul>
		<li><a href="http://www.japanesesportcars.com/galleries/">All</a></li>
		<li><a href="http://www.japanesesportcars.com/galleries/search.htm?search_new_images=1">New Photos</a></li>
		<li><a href="http://www.japanesesportcars.com/galleries/top.php">Top Images</a></li>
		<li><a href="http://www.japanesesportcars.com/galleries/potm.php">Vote</a></li>

		<li><a href="http://www.japanesesportcars.com/galleries/potm.php?action=lw">Most Voted</a></li>
		<li><a href="http://www.japanesesportcars.com/galleries/sitemap.php">Gallery Map</a></li>
		</ul>
    </div>
</td>
<td>
	<div class="siteMapCategory">
		<ul>
		<li><a href="http://www.japanesesportcars.com/recalls/">Recalls</a></li>
		<li><a href="http://www.japanesesportcars.com/mpg/mpg-gas-cost-distance-calculator">MPG Calculators</a></li>
		<li><a href="http://www.japanesesportcars.com/specs">Specifications</a></li>
		<li><a href="http://www.japanesesportcars.com/car-videos">Videos</a></li>
		<li><a href="http://www.japanesesportcars.com/car-reviews">At A Glance</a></li>
		</ul>
    </div></td>
</tr>
</table>
</div>
<div id="footer">
	<table width="100%" border="1" style="border-collapse: collapse; border-color:#D5D5D5;">
		<tr valign="top">
			<td align="center" style="border-color:#D5D5D5;">
   <div>	
      <a href="http://www.japanesesportcars.com/about">About us</a>
    | <a href="http://www.japanesesportcars.com/privacy">Privacy</a>
    | <a href="http://www.japanesesportcars.com/terms">Terms</a>
    | <a href="http://www.japanesesportcars.com/contact">Contact Us/Suggestion</a>
    | <a href="http://japanesesportcars.ourtoolbar.com">Download our toolbar</a>
	  <a href="http://www.japanesesportcars.com/rss-feeds-central"><img style="vertical-align:bottom"  src="/shared/css/img/feed-rss.png" border="0" title="RSS Feed" alt="RSS Feed" /></a>
  </div>								
  <div>Copyright &copy; 2004-2017 JapaneseSportCars.com.<br />
				NOTICE: JapaneseSportCars.com is NOT affiliated with all the car manufacturers mentioned throughout the site.
				<br />Manufacturer logos used throughout JapaneseSportCars.com belong to the individual companies and are used for identification purposes only.				
  </div>
			</td>
			<td width="280px" align="left" style="border-color:#D5D5D5;">
				<fb:like-box profile_id="118406635403" width="280" connections="0" show_faces="false" stream="false" header="false"></fb:like-box>
			</td>
		</tr>
	</table>
</div>
<br />
<!-- close wrap -->
</div>
<!-- google analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-1197479-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!-- end google analytics -->

<script type='text/javascript' src='http://www.japanesesportcars.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body>
</html>
<!-- Dynamic page generated in 1.037 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-21 16:19:11 -->

<!-- Compression = gzip -->