<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!-- Microdata markup added by Google Structured Data Markup Helper. -->
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta http-equiv="content-language" content="en-us" />
<meta name="robots" content="index,follow" /><title>2018 Lexus ES 350 Specs | JapaneseSportCars.com</title>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.japanesesportcars.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.japanesesportcars.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.japanesesportcars.com/feed/atom" />
<link rel="pingback" href="http://www.japanesesportcars.com/wordpress/xmlrpc.php" />

<!-- All in One SEO Pack 2.4.3 by Michael Torbert of Semper Fi Web Design[495,551] -->
<meta name="description"  content="2018 Lexus ES 350 Specifications and Product Information" />

<meta name="keywords"  content="lexs,es 350,2018 es 350,specs,specifications,2018 lexus es 350,2018 lexus es 350 specifications,2018 lexus es 350 specs" />

<link rel="canonical" href="http://www.japanesesportcars.com/2018-lexus-es-350-specs_39283.html" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.japanesesportcars.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JapaneseSportCars.com &raquo; 2018 Lexus ES 350 Specs Comments Feed" href="http://www.japanesesportcars.com/2018-lexus-es-350-specs_39283.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.japanesesportcars.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://www.japanesesportcars.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.japanesesportcars.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.japanesesportcars.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.japanesesportcars.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.japanesesportcars.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.japanesesportcars.com/?p=39283' />
<link rel="alternate" type="application/json+oembed" href="http://www.japanesesportcars.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.japanesesportcars.com%2F2018-lexus-es-350-specs_39283.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.japanesesportcars.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.japanesesportcars.com%2F2018-lexus-es-350-specs_39283.html&#038;format=xml" />

<!-- adman 1.6.7.1 -->
<script language="JavaScript" type="text/javascript"> lb_path = "http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/img/"; </script>
<script type="text/javascript" src="http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/js/prototype.js"></script>
<script type="text/javascript" src="http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/js/scriptaculous.js?load=effects,builder"></script>
<script type="text/javascript" src="http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/js/lightbox.js"></script>
<link rel="stylesheet" href="http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/css/lightbox.css" type="text/css" media="screen" />
<link rel="stylesheet" type="text/css" href="http://www.japanesesportcars.com/photos/main.php?g2_view=imageframe.CSS&amp;g2_frames=None%7Cdots"/>
<link rel="stylesheet" type="text/css" media="screen" href="http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/css/wpg2.css"/>
	
		<meta property="og:title" content="2018 Lexus ES 350 Specs" />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="http://www.japanesesportcars.com/wordpress/wp-content/uploads/http://www.japanesesportcars.com/shared/css/img/logo.gif" />
		<meta property="og:url" content="http://www.japanesesportcars.com/2018-lexus-es-350-specs_39283.html" />
				<meta property="og:description" content="2018 Lexus ES 350 Specifications and Product Information" />
		<meta property="og:site_name" content="JapaneseSportCars.com" />
			<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"> <meta itemprop="name" content="JapaneseSportCars.com"></span>	
		<meta itemprop="url" content="http://www.japanesesportcars.com/2018-lexus-es-350-specs_39283.html">
		<meta itemprop="image" content="http://www.japanesesportcars.com/wordpress/wp-content/uploads/http://www.japanesesportcars.com/shared/css/img/logo.gif">		
			<link rel="stylesheet" type="text/css" media="all" href="http://www.japanesesportcars.com/wordpress/wp-content/themes/jsc/style.css" />
<!-- sharethis -->
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'ac186601-2dec-4a72-98da-59ea7b45500e'});</script>
<!-- end sharethis -->
<meta property="fb:app_id" content="130690876951396"/></head>
<body>
<!-- Required for menu to work-->   
	<script src="/shared/js/menu.js" type="text/javascript" language="javascript"></script>    
<!-- End required for menu to work -->
<!-- Required to display user name -->
	<script src="/shared/js/functions.js" type="text/javascript" language="javascript"></script>
<!-- End required to display user name -->
<div itemscope itemtype="http://schema.org/Article" id="wrap">
<div id="headerContent">
<div id="topMenu">
    <ul>
        <li>&bull; <a href="http://www.japanesesportcars.com/acura">Acura</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/daihatsu">Daihatsu</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/honda">Honda</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/infiniti">Infiniti</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/isuzu">Isuzu</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/lexus">Lexus</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/mazda">Mazda</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/mitsubishi">Mitsubishi</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/nissan">Nissan</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/nissan-skyline">GT-R/Skyline</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/scion">Scion</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/subaru">Subaru</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/suzuki">Suzuki</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/toyota">Toyota</a></li>
    </ul>
</div>
<div id="header">
	<div class="headerleft">
		<a href="http://www.japanesesportcars.com/"><img src="/shared/css/img/logo.gif" alt="JapaneseSportCars.com Home" /></a>
	</div>	
	<div class="headerright">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- 728x90 created 06/12/14 -->
		<ins class="adsbygoogle"
     	style="display:inline-block;width:728px;height:90px"
     	data-ad-client="ca-pub-7440977397605565"
     	data-ad-slot="8601621830"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div>
</div> <!-- end header -->
<div style="clear:both;"></div><div id="masterdiv">
<div id="navbar">
	<ul>
        <li><a href="http://www.japanesesportcars.com"><img alt="Home" title="Home" src="/shared/css/img/ico_home.gif"/></a></li>
        <li><img alt="Select  Tuned Car Manufacturer" title="Select Tuned Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub7')"/><a title="Japanese Tuned/Modified/Custom Cars" href="http://www.japanesesportcars.com/tuned-cars">Tuners</a></li>
		<li><img alt="Select Green Car Manufacturer" title="Select Green Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub6')"/><a title="Japanese Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green">Green Cars</a></li>
		<li><img alt="Select Concept Car Manufacturer" title="Select Concept Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub1')"/><a title="Japanese Concept Cars" href="http://www.japanesesportcars.com/concept-cars">Concept Cars</a></li>
		<!--<li><img alt="Select Car Manufacturer" title="Select Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub2')"/><a href="http://www.japanesesportcars.com/car-reviews">Overview</a></li> -->		
		<li><a title="Japanese Tuned/Modified/Custom Cars Photo Galleries" href="http://www.japanesesportcars.com/galleries">Custom Galleries</a></li>
		<li><img alt="Select Car Manufacturer" title="Select Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub4')"/><a title="Japanese Cars Photos" href="http://www.japanesesportcars.com/photos/">Hi-Res.</a></li>
		<li><img alt="Select Car Manufacturer" title="Select Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub9')"/><a title="Japanese Cars Videos " href="http://www.japanesesportcars.com/car-videos">Videos</a></li>
		<li><img alt="Select Car Manufacturer" title="Select Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub10')"/><a title="Japanese Cars Specs " href="http://www.japanesesportcars.com/specs">Specs Sheets</a></li>
		<li><a href="http://www.japanesesportcars.com/recalls">Recalls</a></li>
		<!--<li><a href="http://www.japanesesportcars.com/auto-insurance">Insurance</a></li>-->
		<li onclick="SwitchMenu('sub5')"><img alt= "More Categories" title = "More Categories" src="/shared/css/img/down.gif"/>&nbsp;More</li>
    </ul>
</div>
<span class="subnavbar" id="sub1"><h3>Concept Cars</h3>
 	<ul>
		<li>&bull; <a title="Japanese Concept Cars" href="http://www.japanesesportcars.com/concept-cars">All</a></li>
		<li>&bull; <a title="Acura Concept Cars" href="http://www.japanesesportcars.com/concept-cars/acura-concept-cars">Acura</a></li>
		<li>&bull; <a title="Honda Concept Cars" href="http://www.japanesesportcars.com/concept-cars/honda-concept-cars">Honda</a></li>
		<li>&bull; <a title="Infiniti Concept Cars" href="http://www.japanesesportcars.com/concept-cars/infiniti-concept-cars">Infiniti</a></li>
		<li>&bull; <a title="Lexus Concept Cars" href="http://www.japanesesportcars.com/concept-cars/lexus-concept-cars">Lexus</a></li>
		<li>&bull; <a title="Mazda Concept Cars" href="http://www.japanesesportcars.com/concept-cars/mazda-concept-cars">Mazda</a></li>
		<li>&bull; <a title="Mitsubishi Concept Cars" href="http://www.japanesesportcars.com/concept-cars/mitsubishi-concept-cars">Mitsubishi</a></li>
		<li>&bull; <a title="Nissan Concept Cars" href="http://www.japanesesportcars.com/concept-cars/nissan-concept-cars">Nissan</a></li>
		<li>&bull; <a title="Nissan GT-R Concept Cars" href="http://www.japanesesportcars.com/concept-cars/nissan-skyline-concept-cars">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a title="Scion Concept Cars" href="http://www.japanesesportcars.com/concept-cars/scion-concept-cars">Scion</a></li>
		<li>&bull; <a title="Subaru Concept Cars" href="http://www.japanesesportcars.com/concept-cars/subaru-concept-cars">Subaru</a></li>
		<li>&bull; <a title="Suzuki Concept Cars" href="http://www.japanesesportcars.com/concept-cars/suzuki-concept-cars">Suzuki</a></li>
		<li>&bull; <a title="Toyota Concept Cars" href="http://www.japanesesportcars.com/concept-cars/toyota-concept-cars">Toyota</a></li>
	</ul>
</span>
<span class="subnavbar" id="sub2"><h3>At-A-Glance / Overview</h3>
     	<ul>
		<li>&bull; <a href="http://www.japanesesportcars.com/car-reviews">All</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/acura/acura-reviews">Acura</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/honda/honda-reviews">Honda</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/infiniti/infiniti-reviews">Infiniti</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/lexus/lexus-reviews">Lexus</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/mazda/mazda-reviews">Mazda</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/mitsubishi/mitsubishi-reviews">Mitsubishi</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/nissan/nissan-reviews">Nissan</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/nissan-skyline/nissan-skyline-reviews">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/scion/scion-reviews">Scion</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/subaru/subaru-reviews">Subaru</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/suzuki/suzuki-reviews">Suzuki</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/toyota/toyota-reviews">Toyota</a></li>
	</ul>
</span>
<span class="subnavbar" id="sub4"><h3>Hi-resolution Images / Desktop Wallpapers</h3>
   	<ul>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/">All</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/acura">Acura</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/honda">Honda</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/infiniti">Infiniti</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/lexus">Lexus</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/mazda">Mazda</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/mitsubishi">Mitsubishi</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/nissan">Nissan</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/nissan-skyline">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/scion">Scion</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/subaru">Subaru</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/suzuki">Suzuki</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/toyota">Toyota</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/main.php?g2_view=dynamicalbum.PopularAlbum">Most Viewed</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/main.php?g2_view=dynamicalbum.UpdatesAlbum">Latest</a></li>  
	</ul>
</span>
<span class="subnavbar" id="sub5">
  	<ul>		
		<li>&bull; <a href="http://www.japanesesportcars.com/car-tips">Car Tips</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/mpg/mpg-gas-cost-distance-calculator" title="MPG, Distance, Gas Cost Calculators">MPG Calculators</a></li>		
		<li>&bull; <a href="http://www.japanesesportcars.com/download/wallpapers.php">Old Wallpapers</a></li>	
		<li>&bull; <a href="http://www.japanesesportcars.com/download/paper_cars/">Paper Cars</a></li>		
		<li>&bull; <a href="http://www.japanesesportcars.com/supra/specs/">Supra Specs.</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/skyline/specs/">Skyline Specs.</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/skyline/history/">Skyline History</a></li>	
	</ul>
</span>

<span class="subnavbar" id="sub6"><h3>Green Cars</h3>
  	<ul>
		<li>&bull; <a title="Japanese Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green">All</a></li>
		<li>&bull; <a title="Honda Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/honda-green-cars">Honda</a></li>
		<li>&bull; <a title="Lexus Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/lexus-green-cars">Lexus</a></li>
		<li>&bull; <a title="Mazda Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/mazda-green-cars">Mazda</a></li>
		<li>&bull; <a title="Mitsubishi Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/mitsubishi-green-cars">Mitsubishi</a></li>
		<li>&bull; <a title="Nissan Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/nissan-green-cars">Nissan</a></li>
		<li>&bull; <a title="Toyota Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/toyota-green-cars">Toyota</a></li>
	</ul>
</span>
<span class="subnavbar" id="sub7"><h3>Tuned, Modified, Custom Cars</h3>
  	<ul>
		<li>&bull; <a title="Tuned Japanese Cars" href="http://www.japanesesportcars.com/tuned-cars">All</a></li>
		<li>&bull; <a title="Tuned Acura" href="http://www.japanesesportcars.com/tuned-cars/acura-car-tuning">Acura</a></li>
		<li>&bull; <a title="Tuned Honda" href="http://www.japanesesportcars.com/tuned-cars/honda-car-tuning">Honda</a></li>
		<li>&bull; <a title="Tuned Infiniti" href="http://www.japanesesportcars.com/tuned-cars/infiniti-car-tuning">Infiniti</a></li>
		<li>&bull; <a title="Tuned Mazda" href="http://www.japanesesportcars.com/tuned-cars/mazda-car-tuning">Mazda</a></li>
        <li>&bull; <a title="Tuned Mitsubishi" href="http://www.japanesesportcars.com/tuned-cars/mitsubishi-car-tuning">Mitsubishi</a></li>
		<li>&bull; <a title="Tuned Nissan" href="http://www.japanesesportcars.com/tuned-cars/nissan-car-tuning">Nissan</a></li>
		<li>&bull; <a title="Tuned Nissan GT-R" href="http://www.japanesesportcars.com/tuned-cars/nissan-skyline-car-tuning">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a title="Tuned Lexus" href="http://www.japanesesportcars.com/tuned-cars/lexus-car-tuning">Lexus</a></li>
		<li>&bull; <a title="Tuned Scion" href="http://www.japanesesportcars.com/tuned-cars/scion-car-tuning">Scion</a></li>
		<li>&bull; <a title="Tuned Subaru" href="http://www.japanesesportcars.com/tuned-cars/subaru-car-tuning">Subaru</a></li>
		<li>&bull; <a title="Tuned Toyota" href="http://www.japanesesportcars.com/tuned-cars/toyota-car-tuning">Toyota</a></li>
	</ul>
</span>
<span class="subnavbar" id="sub9"><h3>Car Videos</h3>
  	  	<ul>
		<li>&bull; <a title="Japanese Cars Video Clips" href="http://www.japanesesportcars.com/car-videos">All</a></li>
		<li>&bull; <a title="Acura Car Video Clips" href="http://www.japanesesportcars.com/car-videos/acura-videos">Acura</a></li>
		<li>&bull; <a title="Honda Car Video Clips" href="http://www.japanesesportcars.com/car-videos/honda-videos">Honda</a></li>
		<li>&bull; <a title="Infiniti Car Video Clips" href="http://www.japanesesportcars.com/car-videos/infiniti-videos">Infiniti</a></li>
		<li>&bull; <a title="Lexus Car Video Clips" href="http://www.japanesesportcars.com/car-videos/lexus-videos">Lexus</a></li>
		<li>&bull; <a title="Mazda Car Video Clips" href="http://www.japanesesportcars.com/car-videos/mazda-videos">Mazda</a></li>
		<li>&bull; <a title="Mitsubishi Car Video Clips" href="http://www.japanesesportcars.com/car-videos/mitsubishi-videos">Mitsubishi</a></li>
        <li>&bull; <a title="Nissan Car Video Clips" href="http://www.japanesesportcars.com/car-videos/nissan-videos">Nissan</a></li>
		<li>&bull; <a title="Nissan GT-R Video Clips" href="http://www.japanesesportcars.com/car-videos/nissan-skyline-videos">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a title="Scion Car Video Clips" href="http://www.japanesesportcars.com/car-videos/scion-videos">Scion</a></li>
		<li>&bull; <a title="Subaru Car Video Clips" href="http://www.japanesesportcars.com/car-videos/subaru-videos">Subaru</a></li>
		<li>&bull; <a title="Toyota Car Video Clips" href="http://www.japanesesportcars.com/car-videos/toyota-videos">Toyota</a></li>
	</ul>
</span>
<span class="subnavbar" id="sub10"><h3>Japanese Cars Specifications</h3>
  	  	<ul>
		<li>&bull; <a title="Japanese Cars Specs" href="http://www.japanesesportcars.com/specs">All</a></li>
		<li>&bull; <a title="Acura Specs" href="http://www.japanesesportcars.com/specs/acura">Acura</a></li>
		<li>&bull; <a title="Honda Specs" href="http://www.japanesesportcars.com/specs/honda">Honda</a></li>
		<li>&bull; <a title="Infiniti Specs" href="http://www.japanesesportcars.com/specs/infiniti">Infiniti</a></li>
		<li>&bull; <a title="Lexus Specs" href="http://www.japanesesportcars.com/specs/lexus">Lexus</a></li>
		<li>&bull; <a title="Mazda Specs" href="http://www.japanesesportcars.com/specs/mazda">Mazda</a></li>
		<li>&bull; <a title="Mitsubishi Specs" href="http://www.japanesesportcars.com/specs/mitsubishi">Mitsubishi</a></li>
        <li>&bull; <a title="Nissan Specs" href="http://www.japanesesportcars.com/specs/nissan">Nissan</a></li>
		<li>&bull; <a title="Nissan GT-R / Skyline Specs" href="http://www.japanesesportcars.com/specs/nissan-skyline-gt-r">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a title="Scion Specs" href="http://www.japanesesportcars.com/specs/scion">Scion</a></li>
		<li>&bull; <a title="Subaru Specs" href="http://www.japanesesportcars.com/specs/subaru">Subaru</a></li>
		<li>&bull; <a title="Suzuki Specs" href="http://www.japanesesportcars.com/specs/suzuki">Suzuki</a></li>
		<li>&bull; <a title="Toyota Specs" href="http://www.japanesesportcars.com/specs/toyota">Toyota</a></li>
	</ul>
</span>
</div><!-- JavaScript SDK Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;  // added by Van 06/16/2014 to load button asynchronously
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=130690876951396";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- End JavaScript SDK Facebook -->
<!-- Search Box -->
<div id="SearchContainer">
		<div style="float:left;padding: 0px 0px 0px 5px;">
			<form action="http://www.japanesesportcars.com/search/jsc-search.php">    
				<b><font size="3" style="vertical-align:bottom;">Search</font></b>
        		<input type="hidden" name="cx" value="partner-pub-7440977397605565:mwz0ioujzdo" />
        		<input type="hidden" name="cof" value="FORID:10" />
        		<input type="hidden" name="ie" value="ISO-8859-1" />
        		<input type="text" class="SingleBorderTextBox" name="q" size="50" style="height:18px;" />        
        		<input type="submit" name="sa" value="Search JSC" id="sbutt2" style="vertical-align:bottom;" />&nbsp;&nbsp;						
    		</form>
		</div>
		<div style="float:left;">
			<a title="RSS Feed" alt="RSS Feed" href="http://www.japanesesportcars.com/rss-feeds-central"><img onmouseover="this.src='/shared/css/img/feed_over.png';" onmouseout="this.src='/shared/css/img/feed.png';" style="vertical-align:bottom" src="/shared/css/img/feed.png" width="22px" border="0" title="RSS Feed" alt="RSS Feed" /></a>
			<a title="JapaneseSportCars.com is on YouTube" href="http://youtube.com/japanesesportcars"><img onmouseover="this.src='/shared/css/img/youtube_over.png';" onmouseout="this.src='/shared/css/img/youtube.png';" style="vertical-align:bottom" src="/shared/css/img/youtube.png" height="22px" border="0" title="JapaneseSportCars.com is on YouTube" alt="JapaneseSportCars.com is on YouTube" /></a>&nbsp;
			<a title="JapaneseSportCars.com is on Twitter.  Follow Us" href="http://twitter.com/#!/jsc_site"><img onmouseover="this.src='/shared/css/img/twitter_over.png';" onmouseout="this.src='/shared/css/img/twitter.png';" style="vertical-align:bottom" src="/shared/css/img/twitter.png" height="22px" border="0" title="JapaneseSportCars.com is on Twitter.  Follow Us" alt="JapaneseSportCars.com is on Twitter.  Follow Us" /></a>&nbsp;
			<a title="JapaneseSportCars.com is on Facebook.  Become a Fan" href="http://www.facebook.com/japanesesportcars"><img onmouseover="this.src='/shared/css/img/facebook_over.png';" onmouseout="this.src='/shared/css/img/facebook.png';" style="vertical-align:bottom" src="/shared/css/img/facebook.png" height="22px" border="0" title="JapaneseSportCars.com is on Facebook.  Become a Fan" alt="JapaneseSportCars.com is on Facebook.  Become a Fan" /></a>			
			<div class="fb-like" data-href="https://www.facebook.com/japanesesportcars" data-width="100" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div>
		</div>			
		<div style="float:right;padding: 0px 5px 0px 0px;">
					<!--<fb:login-button perms="email" size="large" autologoutlink="true" onlogin="Log.info('onlogin callback')"></fb:login-button>-->
					<script type="text/javascript">var userName = getCookie('jsc_username'); var fName = getCookie('jsc_fname');var displayName; if(fName == ""){displayName = userName;} else{displayName = fName;} if(userName==""){ document.write('<b>Guest</b><a href="/user/secure/login.php" title="Sign In"><img src="/shared/css/img/login.png" style="vertical-align: middle;" align="center" hspace="5" border="0" title="Sign In" alt="Sign In" /></a>');}else{document.write('<a href="/user/account.php" title="My Account"><b>' + displayName + '</b></a><a href="/user/logout.php" title="Sign Out"><img src="/shared/css/img/logout.png" style="vertical-align: middle;" align="center" hspace="5" border="0" title="Sign Out" alt="Sign Out" /></a>');};</script>
		</div>
</div>
<!-- End Search Box -->
</div>
<!-- Begin content -->
<div id="content"><div class="breadcrumb">
	<a title="Browse to: Home" href="/">Home</a> <img src="/shared/css/img/icon_path_separator.gif" /> <a title="Browse to: Lexus" href="/lexus"><span itemprop="articleSection">Lexus</span></a> <img src="/shared/css/img/icon_path_separator.gif" /> 2018 Lexus ES 350 Specs	
</div>
<div style="clear:both;"></div>
<div id="contentleft">	
<div class="news-468x15"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7440977397605565";
/* 468x15, created 1/10/08 */
google_ad_slot = "9441897832";
google_ad_width = 468;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<div style="clear:both;"></div>
<span  itemprop="articleBody">
<h1 itemprop="name">2018 Lexus ES 350 Specs</h1>	
<div class="facebook-like-wrap">
    <h3>Do you like this PDF Document?</h3>
	<div style="float:left;"><div class="fb-like" data-href="http://japanesesportcars.com/2018-lexus-es-350-specs_39283.html" data-send="true" data-layout="button_count" data-width="225" data-show-faces="false"></div></div>
	<div style="float:right;"><span class='st_stumbleupon_hcount' displayText='StumbleUpon'></span><span class='st_googleplus_hcount' displayText='Google +'></span><span class="st_sharethis_hcount" displayText="Share"></span></div>
</div>
<div style="clear:both;"></div> 
<!-- video start here if any -->
<!-- if there is video, it starts here before content -->
<!-- video ends here -->

<!-- articles starts here-->
<script type="text/javascript" src="../shared/ajaxtabs/ajaxtabs.js"></script>
<ul id="ArticleTabs39283" class="shadetabs">
        <li>
          <a href="#" rel="#default" class="selected">PDF Document</a>
        </li>
						        <li>          
          <a href="#fbComment"><img src="/shared/css/img/ico_facebook.png" alt="facebook comment" border="0" vspace="0" style="vertical-align:bottom" /> Comment</a>
		  <!--<a href="#comment" rel="inc/inc-comments?postid=39283">Comment via JSC</a>-->	
        </li>		
</ul>
<div id="ArticleDivContainer">
<div itemprop="datePublished" content="12/08/2017" class="date"><b>Source: Lexus</b> &middot; 12/08/2017</div> 
<!-- videos description here if any -->

<!-- videos description ends here -->
<!-- pdf description here if any -->

<!-- pdf description ends here -->
<!-- Press Release here if any -->
<!-- Press Release ends here -->

<!-- content start here -->
<p><strong>2018 Lexus ES 350 Specifications and Product Information</strong></p>

<!-- pdfFile start here if any -->
<!-- if there is pdfFile, it starts here after content -->
* For better visibility, download the PDF file to your computer or select zoom level.
<embed src="http://www.japanesesportcars.com/download/files/pdf/lexus/2018-lexus-es-350-specs-120817.pdf" width="100%" height="700"></embed> 
<!-- pdfFile ends here -->
	
	<div style="clear:both;"></div>
	<div class="news-468x60"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7440977397605565";
/* 468x60, created 02/29/12 */
google_ad_slot = "9078704994";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</div> <!-- End ArticleDivContainer -->
</span> <!-- End articleBody -->
<script type="text/javascript">

      var article=new ddajaxtabs("ArticleTabs39283", "ArticleDivContainer")
      article.setpersist(false)
      article.setselectedClassTarget("link") //"link" or "linkparent"
      article.init()

</script>
<!-- articles ends here-->
<div style="clear:both;"></div>
<!-- facebook comment -->
<a name="fbComment"></a>
<h2>Share Your Thoughts</h2>
	<!--<script src="http://connect.facebook.net/en_US/all.js#appId=130690876951396&amp;xfbml=1"></script>    --> 
	<!--<fb:comments xid="wp_39283" numposts="5" width="640" migrated="1"></fb:comments> -->

	<div class="fb-comments" data-href="http://japanesesportcars.com/2018-lexus-es-350-specs_39283.html" data-num-posts="5" data-width="640"></div>
<!-- end facebook comment -->		
<!--
<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.japanesesportcars.com/2018-lexus-es-350-specs_39283.html"
    dc:identifier="http://www.japanesesportcars.com/2018-lexus-es-350-specs_39283.html"
    dc:title="2018 Lexus ES 350 Specs"
    trackback:ping="http://www.japanesesportcars.com/2018-lexus-es-350-specs_39283.html/trackback" />
</rdf:RDF>-->
		
		
<!--<h4>Comments</h4>-->
</div>
<!-- begin sidebar -->
<div id="sidebar">			
<h2>Latest Japanese Cars Headlines</h2><div class="latestPosts"><ul><li><div><a href="http://www.japanesesportcars.com/nissan-unveiled-all-new-2018-kicks_39276.html" title="Nissan Unveiled All-New 2018 Kicks"><img class="thumbXXSmall" alt="Nissan Unveiled All-New 2018 Kicks" src="/wordpress/wp-content/uploads/thumb-2018-nissan-kicks-120617.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><img class="thumbIcon" src="/shared/css/img/ico-video.gif" border="0" title="Article contains video clips" alt="Article contains video clips" /><a href="http://www.japanesesportcars.com/nissan-unveiled-all-new-2018-kicks_39276.html"> Nissan Unveiled All-New 2018 Kicks</a></div></li><li><div><a href="http://www.japanesesportcars.com/2018-nissan-kicks-video-clip_39268.html" title="2018 Nissan Kicks [Video]"><img class="thumbXXSmall" alt="2018 Nissan Kicks [Video]" src="/wordpress/wp-content/uploads/thumb-2018-nissan-kicks-120517.jpg" /></a><a href="http://www.japanesesportcars.com/2018-nissan-kicks-video-clip_39268.html"> 2018 Nissan Kicks [Video]</a></div></li><li><div><a href="http://www.japanesesportcars.com/lexus-introduces-lx-570-two-row-version-for-2018_39260.html" title="Lexus Introduces LX 570 Two-row version for 2018"><img class="thumbXXSmall" alt="Lexus Introduces LX 570 Two-row version for 2018" src="/wordpress/wp-content/uploads/thumb-2018-lexus-lx-570-two-row-120517.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><img class="thumbIcon" src="/shared/css/img/ico-pdf.gif" border="0" title="Article contains PDF file attachment" alt="Article contains PDF file attachment" /><a href="http://www.japanesesportcars.com/lexus-introduces-lx-570-two-row-version-for-2018_39260.html"> Lexus Introduces LX 570 Two-row version for 2018</a></div></li><li><div><a href="http://www.japanesesportcars.com/future-toyota-adventure-concept-ft-ac-2017-la-auto-show_39217.html" title="Future Toyota Adventure Concept &#8211; the FT-AC Debuted at 2017 L.A Auto Show"><img class="thumbXXSmall" alt="Future Toyota Adventure Concept &#8211; the FT-AC Debuted at 2017 L.A Auto Show" src="/wordpress/wp-content/uploads/thumb-2017-toyota-ft-ac-concept-120317-1.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><img class="thumbIcon" src="/shared/css/img/ico-video.gif" border="0" title="Article contains video clips" alt="Article contains video clips" /><a href="http://www.japanesesportcars.com/future-toyota-adventure-concept-ft-ac-2017-la-auto-show_39217.html"> Future Toyota Adventure Concept &#8211; the FT-AC Debuted at 2017 L.A Auto Show</a></div></li><li><div><a href="http://www.japanesesportcars.com/2017-toyota-ft-ac-concept-video-clip_39213.html" title="2017 Toyota FT-AC Concept &#8211; Future Toyota Adventure Concept [Video]"><img class="thumbXXSmall" alt="2017 Toyota FT-AC Concept &#8211; Future Toyota Adventure Concept [Video]" src="/wordpress/wp-content/uploads/thumb-2017-toyota-ft-ac-concept-120317.jpg" /></a><a href="http://www.japanesesportcars.com/2017-toyota-ft-ac-concept-video-clip_39213.html"> 2017 Toyota FT-AC Concept &#8211; Future Toyota Adventure Concept [Video]</a></div></li></ul><div class="featureMoreLink"><b>&raquo;</b>&nbsp;More: &nbsp;<a href="/all"><b>Japanese Cars Headlines</b></a></div></div><div style="clear:both;"></div>
<div class="clearContent">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-7440977397605565";
/* 300x250, created 2/5/10 */
google_ad_slot = "6426531365";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<div style="clear:both;"></div>
<h2>Latest Lexus Headlines</h2><div class="latestPosts"><ul><li><div><a href="http://www.japanesesportcars.com/lexus-introduces-lx-570-two-row-version-for-2018_39260.html" title="Lexus Introduces LX 570 Two-row version for 2018"><img class="thumbXXSmall" alt="Lexus Introduces LX 570 Two-row version for 2018" src="/wordpress/wp-content/uploads/thumb-2018-lexus-lx-570-two-row-120517.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><img class="thumbIcon" src="/shared/css/img/ico-pdf.gif" border="0" title="Article contains PDF file attachment" alt="Article contains PDF file attachment" /><a href="http://www.japanesesportcars.com/lexus-introduces-lx-570-two-row-version-for-2018_39260.html"> Lexus Introduces LX 570 Two-row version for 2018</a></div></li><li><div><a href="http://www.japanesesportcars.com/lexus-2018-lc-500-inspiration-series_39060.html" title="Lexus Introduces 2018 LC 500 Inspiration Series"><img class="thumbXXSmall" alt="Lexus Introduces 2018 LC 500 Inspiration Series" src="/wordpress/wp-content/uploads/thumb-2018-lc500-inspiration-series-102517.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><a href="http://www.japanesesportcars.com/lexus-2018-lc-500-inspiration-series_39060.html"> Lexus Introduces 2018 LC 500 Inspiration Series</a></div></li><li><div><a href="http://www.japanesesportcars.com/lexus-black-panther-inspired-lc-500-concept_39055.html" title="Lexus Introduces Black Panther Inspired LC 500 Concept Car"><img class="thumbXXSmall" alt="Lexus Introduces Black Panther Inspired LC 500 Concept Car" src="/wordpress/wp-content/uploads/thumb-2018-lexus-lc500-black-panther-inspired-concept-102417.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><a href="http://www.japanesesportcars.com/lexus-black-panther-inspired-lc-500-concept_39055.html"> Lexus Introduces Black Panther Inspired LC 500 Concept Car</a></div></li><li><div><a href="http://www.japanesesportcars.com/2018-lexus-ls-500-fsport-video-clip_39008.html" title="2018 Lexus LS 500  F SPORT Driving, Exterior and Interior Footage [Video]"><img class="thumbXXSmall" alt="2018 Lexus LS 500  F SPORT Driving, Exterior and Interior Footage [Video]" src="/wordpress/wp-content/uploads/thumb-2018-lexus-ls500-fsport-full-092617.jpg" /></a><a href="http://www.japanesesportcars.com/2018-lexus-ls-500-fsport-video-clip_39008.html"> 2018 Lexus LS 500  F SPORT Driving, Exterior and Interior Footage [Video]</a></div></li><li><div><a href="http://www.japanesesportcars.com/2018-lexus-ls-500h-driving-exterior-interior-video-clip_39004.html" title="2018 Lexus LS 500h  Driving, Exterior and Interior Footage [Video]"><img class="thumbXXSmall" alt="2018 Lexus LS 500h  Driving, Exterior and Interior Footage [Video]" src="/wordpress/wp-content/uploads/thumb-2018-lexus-ls500h-full-092617.jpg" /></a><a href="http://www.japanesesportcars.com/2018-lexus-ls-500h-driving-exterior-interior-video-clip_39004.html"> 2018 Lexus LS 500h  Driving, Exterior and Interior Footage [Video]</a></div></li></ul><div class="featureMoreLink"><b>&raquo;</b>&nbsp;More: &nbsp;<a href="/lexus"><b>Lexus</b></a></div></div><div style="clear:both;"></div>
<div class="sideleft">
    <h2>Featured Lexus Photo</h2>
		<div class="featureContent">
			<div class="one-image">


<a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/lexus/2016-lx-570/2016-lexus-lx-570-interior-008.jpg.html">

<img src="http://www.japanesesportcars.com/photos/d/652287-2/2016-lexus-lx-570-interior-008.jpg" width="150" height="100" id="IFid1" class="ImageFrame_solid" alt="2016 Lexus LX 570 (interior)" longdesc="2016 Lexus LX 570 (interior)"/>
 </a> 

</div>
<div class="featureMoreLink"><b>&raquo;</b>&nbsp;More: &nbsp;<a href="/photos/desktop-wallpapers/lexus/"><b>Lexus Photos</b></a></div>	       		
		</div>	
	<h2>Featured Tuned Lexus</h2>	
		<div class="featureContent">
		<div style="font-size:x-small; "><a  target="_parent" href=http://www.japanesesportcars.com/galleries/img1616.htm><img src="http://www.japanesesportcars.com/galleries/data/thumbnails/150/lexus_gs_Falken_tire.jpg" width="150" border="0" alt="custom lexus gs"></a><br>
<b>custom lexus gs</b><br>
<a target="_parent" href=http://www.japanesesportcars.com/galleries/cat150.htm>
See more Lexus GS<br></a>
<a target="_parent" href=http://www.japanesesportcars.com/galleries/>Go to Public Galleries</a><br>
<a target="_parent" href=http://www.japanesesportcars.com/galleries/top.php>Top custom cars</a><br>
<a target="_parent" href=http://www.japanesesportcars.com/galleries/potm.php>Vote for custom cars of the month</a><br>
<a target="_parent" href=http://www.japanesesportcars.com/galleries/search.htm?search_new_images=1\>New custom cars</a></div>		</div>
</div>
<div class="sideright">	
    <h2>Latest Lexus Album</h2>
		<div class="featureContent">
			<div class="one-image">


<a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/lexus/2018-lx-570-two-row/">

<img src="http://www.japanesesportcars.com/photos/d/684234-2/2018-lx-570-two-row.jpg" width="150" height="100" id="IFid1" class="ImageFrame_solid" alt="2018 Lexus LX 570 Two-Row" longdesc="2018 Lexus LX 570 Two-Row Until now, the LX has been offered exclusively as a three-row luxury utility vehicle with seating for up to eight. When some customers indicated they did not use the third row and expressed a preference for more interior cargo space, Lexus responded.   Such customers, including smaller families, empty nesters and multiple-vehicle households, are more likely to travel with fewer passengers but more carry-on gear. Among the activities they enjoy are skiing, cycling, kayaking and golf, along with such hobbies as nature photography and antique collecting. Some also wanted more versatility for carrying their dogs.   Without the third row seat, the new LX 570 two-row model offers 50.5 cu. ft. of carrying space behind the middle row, versus 44.7 cu. ft. for the three-row model. For added versatility, the LX 570 two-row features a standard roof rack with rails."/>
 </a> 

</div>
<div class="featureMoreLink"><b>&raquo;</b>&nbsp;More: &nbsp;<a href="/photos/desktop-wallpapers/lexus/"><b>Lexus Albums</b></a></div>	       		
		</div>
	<h2>Latest Lexus Video</h2>
	<div class="featureContent">
		    <div style="position:relative;">
	<a href="http://www.japanesesportcars.com/2018-lexus-ls-500-fsport-video-clip_39008.html" rel="bookmark" title="2018 Lexus LS 500  F SPORT Driving, Exterior and Interior Footage"><img border="0" src="/wordpress/wp-content/uploads/thumb-2018-lexus-ls500-fsport-full-092617.jpg" alt="2018 Lexus LS 500  F SPORT Driving, Exterior and Interior Footage" /><div class="videoThumbOverlay"></div></a>    
    </div>
<p style="font-size:x-small">
<a href="http://www.japanesesportcars.com/2018-lexus-ls-500-fsport-video-clip_39008.html" rel="bookmark" title="2018 Lexus LS 500  F SPORT Driving, Exterior and Interior Footage">2018 Lexus LS 500  F SPORT Driving, Exterior and Interior Footage (04m:04s)</a>
</p>           

<div class="featureMoreLink"><b>&raquo;</b>&nbsp;More: &nbsp;<a href="/car-videos/lexus-videos"><b>Lexus Videos</b></a></div>		</div>			
</div>
<div style="clear:both;"></div>
</div>

<!-- end sidebar --><!-- The main column ends  -->

<!-- begin footer -->
<div style="clear:both;"></div>
<!-- close content-->
</div>
<!-- bottom -->
<div id="footerContent">
<div id="siteMap">
<table width="100%">
<tr>
<td>
    <h2>Manufacturers</h2></td><td>
    <h2>Tuned Cars</h2></td><td>
    <h2>Concept Cars</h2></td><td>
    <h2>Green Cars</h2></td><td>
	<h2>Hi-res. Car Photos</h2></td><td>
	<h2>Public Galleries</h2></td><td>
	<h2>Others</h2></td>
</tr>
<tr valign="top">
<td>
    <div class="siteMapCategory">
    <ul>
    <li><a href="http://www.japanesesportcars.com/all">All</a></li>
    <li><a href="http://www.japanesesportcars.com/acura">Acura</a></li>
    <li><a href="http://www.japanesesportcars.com/daihatsu">Daihatsu</a></li>
    <li><a href="http://www.japanesesportcars.com/honda">Honda</a></li>
    <li><a href="http://www.japanesesportcars.com/infiniti">Infiniti</a></li>
    <li><a href="http://www.japanesesportcars.com/isuzu">Isuzu</a></li>
    <li><a href="http://www.japanesesportcars.com/lexus">Lexus</a></li>
    <li><a href="http://www.japanesesportcars.com/mazda">Mazda</a></li>
    </ul>
    <ul>
    <li><a href="http://www.japanesesportcars.com/mitsubishi">Mitsubishi</a></li>
    <li><a href="http://www.japanesesportcars.com/nissan">Nissan</a></li>
    <li><a href="http://www.japanesesportcars.com/nissan-skyline">Nissan Skyline</a></li>
    <li><a href="http://www.japanesesportcars.com/scion">Scion</a></li>
    <li><a href="http://www.japanesesportcars.com/subaru">Subaru</a></li>
    <li><a href="http://www.japanesesportcars.com/suzuki">Suzuki</a></li>
    <li><a href="http://www.japanesesportcars.com/toyota">Toyota</a></li>
    </ul>
    </div></td><td>
    <div class="siteMapCategory">
    <ul>
        <li><a href="http://www.japanesesportcars.com/tuned-cars">All</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/honda-car-tuning">Honda</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/nissan-car-tuning">Nissan</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/nissan-skyline-car-tuning">Nissan Skyline</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/lexus-car-tuning">Lexus</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/scion-car-tuning">Scion</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/subaru-car-tuning">Subaru</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/toyota-car-tuning">Toyota</a></li>
	</ul>
    </div></td><td>
    <div class="siteMapCategory">
    <ul>
        <li><a href="http://www.japanesesportcars.com/concept-cars">All</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/acura-concept-cars">Acura</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/honda-concept-cars">Honda</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/infiniti-concept-cars">Infiniti</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/lexus-concept-cars">Lexus</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/mazda-concept-cars">Mazda</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/mitsubishi-concept-cars">Mitsubishi</a></li>
	</ul>
	<ul>
		<li><a href="http://www.japanesesportcars.com/concept-cars/nissan-concept-cars">Nissan</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/nissan-skyline-concept-cars">Nissan Skyline</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/scion-concept-cars">Scion</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/subaru-concept-cars">Subaru</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/suzuki-concept-cars">Suzuki</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/toyota-concept-cars">Toyota</a></li>
	</ul>
    </div></td><td>
    <div class="siteMapCategory">
    <ul>
        <li><a href="http://www.japanesesportcars.com/green">All</a></li>
		<li><a href="http://www.japanesesportcars.com/green/honda-green-cars">Honda</a></li>
		<li><a href="http://www.japanesesportcars.com/green/lexus-green-cars">Lexus</a></li>
		<li><a href="http://www.japanesesportcars.com/green/mazda-green-cars">Mazda</a></li>
		<li><a href="http://www.japanesesportcars.com/green/mitsubishi-green-cars">Mitsubishi</a></li>
		<li><a href="http://www.japanesesportcars.com/green/nissan-green-cars">Nissan</a></li>
		<li><a href="http://www.japanesesportcars.com/green/toyota-green-cars">Toyota</a></li>
	</ul>
	</div></td><td>
	<div class="siteMapCategory">
	    <ul style="float:left">
	    <li><a href="http://www.japanesesportcars.com/photos/main.php">All</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/acura">Acura</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/honda">Honda</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/infiniti">Infiniti</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/lexus">Lexus</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/mazda">Mazda</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/mitsubishi">Mitsubishi</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/nissan">Nissan</a></li>
		</ul>
		<ul style="float:left">
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/nissan-skyline">Nissan Skyline</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/scion">Scion</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/subaru">Subaru</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/suzuki">Suzuki</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/toyota">Toyota</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/main.php?g2_view=dynamicalbum.PopularAlbum">Most Viewed</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/main.php?g2_view=dynamicalbum.UpdatesAlbum">Latest Uploaded</a></li>  
		</ul>
	</div>
</td>
<td>
	<div class="siteMapCategory">
		<ul>
		<li><a href="http://www.japanesesportcars.com/galleries/">All</a></li>
		<li><a href="http://www.japanesesportcars.com/galleries/search.htm?search_new_images=1">New Photos</a></li>
		<li><a href="http://www.japanesesportcars.com/galleries/top.php">Top Images</a></li>
		<li><a href="http://www.japanesesportcars.com/galleries/potm.php">Vote</a></li>

		<li><a href="http://www.japanesesportcars.com/galleries/potm.php?action=lw">Most Voted</a></li>
		<li><a href="http://www.japanesesportcars.com/galleries/sitemap.php">Gallery Map</a></li>
		</ul>
    </div>
</td>
<td>
	<div class="siteMapCategory">
		<ul>
		<li><a href="http://www.japanesesportcars.com/recalls/">Recalls</a></li>
		<li><a href="http://www.japanesesportcars.com/mpg/mpg-gas-cost-distance-calculator">MPG Calculators</a></li>
		<li><a href="http://www.japanesesportcars.com/specs">Specifications</a></li>
		<li><a href="http://www.japanesesportcars.com/car-videos">Videos</a></li>
		<li><a href="http://www.japanesesportcars.com/car-reviews">At A Glance</a></li>
		</ul>
    </div></td>
</tr>
</table>
</div>
<div id="footer">
	<table width="100%" border="1" style="border-collapse: collapse; border-color:#D5D5D5;">
		<tr valign="top">
			<td align="center" style="border-color:#D5D5D5;">
   <div>	
      <a href="http://www.japanesesportcars.com/about">About us</a>
    | <a href="http://www.japanesesportcars.com/privacy">Privacy</a>
    | <a href="http://www.japanesesportcars.com/terms">Terms</a>
    | <a href="http://www.japanesesportcars.com/contact">Contact Us/Suggestion</a>
    | <a href="http://japanesesportcars.ourtoolbar.com">Download our toolbar</a>
	  <a href="http://www.japanesesportcars.com/rss-feeds-central"><img style="vertical-align:bottom"  src="/shared/css/img/feed-rss.png" border="0" title="RSS Feed" alt="RSS Feed" /></a>
  </div>								
  <div>Copyright &copy; 2004-2017 JapaneseSportCars.com.<br />
				NOTICE: JapaneseSportCars.com is NOT affiliated with all the car manufacturers mentioned throughout the site.
				<br />Manufacturer logos used throughout JapaneseSportCars.com belong to the individual companies and are used for identification purposes only.				
  </div>
			</td>
			<td width="280px" align="left" style="border-color:#D5D5D5;">
				<fb:like-box profile_id="118406635403" width="280" connections="0" show_faces="false" stream="false" header="false"></fb:like-box>
			</td>
		</tr>
	</table>
</div>
<br />
<!-- close wrap -->
</div>
<!-- google analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-1197479-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!-- end google analytics -->

<script type='text/javascript' src='http://www.japanesesportcars.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>
<!-- Dynamic page generated in 0.833 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-08 09:32:07 -->

<!-- Compression = gzip -->