<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!-- Microdata markup added by Google Structured Data Markup Helper. -->
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta http-equiv="content-language" content="en-us" />
<meta name="robots" content="index,follow" /><title>2018 Honda Fit Updates - New Sport Trim | JapaneseSportCars.com</title>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.japanesesportcars.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.japanesesportcars.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.japanesesportcars.com/feed/atom" />
<link rel="pingback" href="http://www.japanesesportcars.com/wordpress/xmlrpc.php" />

<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[495,591] -->
<meta name="description"  content="Honda Gives the 2018 Fit Significant Updates and New Sport Trim." />

<meta name="keywords"  content="2018 honda fit,honda fit" />

<link rel="canonical" href="http://www.japanesesportcars.com/2018-honda-fit-updates-new-sport-trim_38847.html" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.japanesesportcars.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JapaneseSportCars.com &raquo; Honda Gives the 2018 Fit Significant Updates and New Sport Trim Comments Feed" href="http://www.japanesesportcars.com/2018-honda-fit-updates-new-sport-trim_38847.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.japanesesportcars.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://www.japanesesportcars.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.japanesesportcars.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.japanesesportcars.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.japanesesportcars.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.japanesesportcars.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.japanesesportcars.com/?p=38847' />
<link rel="alternate" type="application/json+oembed" href="http://www.japanesesportcars.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.japanesesportcars.com%2F2018-honda-fit-updates-new-sport-trim_38847.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.japanesesportcars.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.japanesesportcars.com%2F2018-honda-fit-updates-new-sport-trim_38847.html&#038;format=xml" />

<!-- adman 1.6.7.1 -->
<script language="JavaScript" type="text/javascript"> lb_path = "http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/img/"; </script>
<script type="text/javascript" src="http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/js/prototype.js"></script>
<script type="text/javascript" src="http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/js/scriptaculous.js?load=effects,builder"></script>
<script type="text/javascript" src="http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/js/lightbox.js"></script>
<link rel="stylesheet" href="http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/css/lightbox.css" type="text/css" media="screen" />
<link rel="stylesheet" type="text/css" href="http://www.japanesesportcars.com/photos/main.php?g2_view=imageframe.CSS&amp;g2_frames=None%7Cdots"/>
<link rel="stylesheet" type="text/css" media="screen" href="http://www.japanesesportcars.com/wordpress/wp-content/plugins/wpg2/css/wpg2.css"/>
	
		<meta property="og:title" content="Honda Gives the 2018 Fit Significant Updates and New Sport Trim" />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="http://www.japanesesportcars.com/wordpress/wp-content/uploads/thumb-2018-honda-fit-070917.jpg" />
		<meta property="og:url" content="http://www.japanesesportcars.com/2018-honda-fit-updates-new-sport-trim_38847.html" />
				<meta property="og:description" content="Honda Gives the 2018 Fit Significant Updates and New Sport Trim." />
		<meta property="og:site_name" content="JapaneseSportCars.com" />
			<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"> <meta itemprop="name" content="JapaneseSportCars.com"></span>	
		<meta itemprop="url" content="http://www.japanesesportcars.com/2018-honda-fit-updates-new-sport-trim_38847.html">
		<meta itemprop="image" content="http://www.japanesesportcars.com/wordpress/wp-content/uploads/thumb-2018-honda-fit-070917.jpg">		
			<link rel="stylesheet" type="text/css" media="all" href="http://www.japanesesportcars.com/wordpress/wp-content/themes/jsc/style.css" />
<!-- sharethis -->
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'ac186601-2dec-4a72-98da-59ea7b45500e'});</script>
<!-- end sharethis -->
<meta property="fb:app_id" content="130690876951396"/></head>
<body>
<!-- Required for menu to work-->   
	<script src="/shared/js/menu.js" type="text/javascript" language="javascript"></script>    
<!-- End required for menu to work -->
<!-- Required to display user name -->
	<script src="/shared/js/functions.js" type="text/javascript" language="javascript"></script>
<!-- End required to display user name -->
<div itemscope itemtype="http://schema.org/Article" id="wrap">
<div id="headerContent">
<div id="topMenu">
    <ul>
        <li>&bull; <a href="http://www.japanesesportcars.com/acura">Acura</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/daihatsu">Daihatsu</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/honda">Honda</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/infiniti">Infiniti</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/isuzu">Isuzu</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/lexus">Lexus</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/mazda">Mazda</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/mitsubishi">Mitsubishi</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/nissan">Nissan</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/nissan-skyline">GT-R/Skyline</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/scion">Scion</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/subaru">Subaru</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/suzuki">Suzuki</a></li>
        <li>&bull; <a href="http://www.japanesesportcars.com/toyota">Toyota</a></li>
    </ul>
</div>
<div id="header">
	<div class="headerleft">
		<a href="http://www.japanesesportcars.com/"><img src="/shared/css/img/logo.gif" alt="JapaneseSportCars.com Home" /></a>
	</div>	
	<div class="headerright">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- 728x90 created 06/12/14 -->
		<ins class="adsbygoogle"
     	style="display:inline-block;width:728px;height:90px"
     	data-ad-client="ca-pub-7440977397605565"
     	data-ad-slot="8601621830"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div>
</div> <!-- end header -->
<div style="clear:both;"></div><div id="masterdiv">
<div id="navbar">
	<ul>
        <li><a href="http://www.japanesesportcars.com"><img alt="Home" title="Home" src="/shared/css/img/ico_home.gif"/></a></li>
        <li><img alt="Select  Tuned Car Manufacturer" title="Select Tuned Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub7')"/><a title="Japanese Tuned/Modified/Custom Cars" href="http://www.japanesesportcars.com/tuned-cars">Tuners</a></li>
		<li><img alt="Select Green Car Manufacturer" title="Select Green Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub6')"/><a title="Japanese Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green">Green Cars</a></li>
		<li><img alt="Select Concept Car Manufacturer" title="Select Concept Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub1')"/><a title="Japanese Concept Cars" href="http://www.japanesesportcars.com/concept-cars">Concept Cars</a></li>
		<!--<li><img alt="Select Car Manufacturer" title="Select Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub2')"/><a href="http://www.japanesesportcars.com/car-reviews">Overview</a></li> -->		
		<li><a title="Japanese Tuned/Modified/Custom Cars Photo Galleries" href="http://www.japanesesportcars.com/galleries">Custom Galleries</a></li>
		<li><img alt="Select Car Manufacturer" title="Select Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub4')"/><a title="Japanese Cars Photos" href="http://www.japanesesportcars.com/photos/">Hi-Res.</a></li>
		<li><img alt="Select Car Manufacturer" title="Select Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub9')"/><a title="Japanese Cars Videos " href="http://www.japanesesportcars.com/car-videos">Videos</a></li>
		<li><img alt="Select Car Manufacturer" title="Select Car Manufacturer" src="/shared/css/img/down.gif" onclick="SwitchMenu('sub10')"/><a title="Japanese Cars Specs " href="http://www.japanesesportcars.com/specs">Specs Sheets</a></li>
		<li><a href="http://www.japanesesportcars.com/recalls">Recalls</a></li>
		<!--<li><a href="http://www.japanesesportcars.com/auto-insurance">Insurance</a></li>-->
		<li onclick="SwitchMenu('sub5')"><img alt= "More Categories" title = "More Categories" src="/shared/css/img/down.gif"/>&nbsp;More</li>
    </ul>
</div>
<span class="subnavbar" id="sub1"><h3>Concept Cars</h3>
 	<ul>
		<li>&bull; <a title="Japanese Concept Cars" href="http://www.japanesesportcars.com/concept-cars">All</a></li>
		<li>&bull; <a title="Acura Concept Cars" href="http://www.japanesesportcars.com/concept-cars/acura-concept-cars">Acura</a></li>
		<li>&bull; <a title="Honda Concept Cars" href="http://www.japanesesportcars.com/concept-cars/honda-concept-cars">Honda</a></li>
		<li>&bull; <a title="Infiniti Concept Cars" href="http://www.japanesesportcars.com/concept-cars/infiniti-concept-cars">Infiniti</a></li>
		<li>&bull; <a title="Lexus Concept Cars" href="http://www.japanesesportcars.com/concept-cars/lexus-concept-cars">Lexus</a></li>
		<li>&bull; <a title="Mazda Concept Cars" href="http://www.japanesesportcars.com/concept-cars/mazda-concept-cars">Mazda</a></li>
		<li>&bull; <a title="Mitsubishi Concept Cars" href="http://www.japanesesportcars.com/concept-cars/mitsubishi-concept-cars">Mitsubishi</a></li>
		<li>&bull; <a title="Nissan Concept Cars" href="http://www.japanesesportcars.com/concept-cars/nissan-concept-cars">Nissan</a></li>
		<li>&bull; <a title="Nissan GT-R Concept Cars" href="http://www.japanesesportcars.com/concept-cars/nissan-skyline-concept-cars">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a title="Scion Concept Cars" href="http://www.japanesesportcars.com/concept-cars/scion-concept-cars">Scion</a></li>
		<li>&bull; <a title="Subaru Concept Cars" href="http://www.japanesesportcars.com/concept-cars/subaru-concept-cars">Subaru</a></li>
		<li>&bull; <a title="Suzuki Concept Cars" href="http://www.japanesesportcars.com/concept-cars/suzuki-concept-cars">Suzuki</a></li>
		<li>&bull; <a title="Toyota Concept Cars" href="http://www.japanesesportcars.com/concept-cars/toyota-concept-cars">Toyota</a></li>
	</ul>
</span>
<span class="subnavbar" id="sub2"><h3>At-A-Glance / Overview</h3>
     	<ul>
		<li>&bull; <a href="http://www.japanesesportcars.com/car-reviews">All</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/acura/acura-reviews">Acura</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/honda/honda-reviews">Honda</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/infiniti/infiniti-reviews">Infiniti</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/lexus/lexus-reviews">Lexus</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/mazda/mazda-reviews">Mazda</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/mitsubishi/mitsubishi-reviews">Mitsubishi</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/nissan/nissan-reviews">Nissan</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/nissan-skyline/nissan-skyline-reviews">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/scion/scion-reviews">Scion</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/subaru/subaru-reviews">Subaru</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/suzuki/suzuki-reviews">Suzuki</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/toyota/toyota-reviews">Toyota</a></li>
	</ul>
</span>
<span class="subnavbar" id="sub4"><h3>Hi-resolution Images / Desktop Wallpapers</h3>
   	<ul>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/">All</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/acura">Acura</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/honda">Honda</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/infiniti">Infiniti</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/lexus">Lexus</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/mazda">Mazda</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/mitsubishi">Mitsubishi</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/nissan">Nissan</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/nissan-skyline">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/scion">Scion</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/subaru">Subaru</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/suzuki">Suzuki</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/toyota">Toyota</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/main.php?g2_view=dynamicalbum.PopularAlbum">Most Viewed</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/photos/main.php?g2_view=dynamicalbum.UpdatesAlbum">Latest</a></li>  
	</ul>
</span>
<span class="subnavbar" id="sub5">
  	<ul>		
		<li>&bull; <a href="http://www.japanesesportcars.com/awarded-cars">Awarded Cars</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/car-tips">Car Tips</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/mpg/mpg-gas-cost-distance-calculator" title="MPG, Distance, Gas Cost Calculators">MPG Calculators</a></li>		
		<li>&bull; <a href="http://www.japanesesportcars.com/download/wallpapers.php">Old Wallpapers</a></li>	
		<li>&bull; <a href="http://www.japanesesportcars.com/download/paper_cars/">Paper Cars</a></li>		
		<li>&bull; <a href="http://www.japanesesportcars.com/supra/specs/">Supra Specs.</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/skyline/specs/">Skyline Specs.</a></li>
		<li>&bull; <a href="http://www.japanesesportcars.com/skyline/history/">Skyline History</a></li>	
	</ul>
</span>

<span class="subnavbar" id="sub6"><h3>Green Cars</h3>
  	<ul>
		<li>&bull; <a title="Japanese Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green">All</a></li>
		<li>&bull; <a title="Honda Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/honda-green-cars">Honda</a></li>
		<li>&bull; <a title="Lexus Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/lexus-green-cars">Lexus</a></li>
		<li>&bull; <a title="Mazda Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/mazda-green-cars">Mazda</a></li>
		<li>&bull; <a title="Mitsubishi Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/mitsubishi-green-cars">Mitsubishi</a></li>
		<li>&bull; <a title="Nissan Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/nissan-green-cars">Nissan</a></li>
		<li>&bull; <a title="Toyota Hybrid/Electric/Green Cars" href="http://www.japanesesportcars.com/green/toyota-green-cars">Toyota</a></li>
	</ul>
</span>
<span class="subnavbar" id="sub7"><h3>Tuned, Modified, Custom Cars</h3>
  	<ul>
		<li>&bull; <a title="Tuned Japanese Cars" href="http://www.japanesesportcars.com/tuned-cars">All</a></li>
		<li>&bull; <a title="Tuned Acura" href="http://www.japanesesportcars.com/tuned-cars/acura-car-tuning">Acura</a></li>
		<li>&bull; <a title="Tuned Honda" href="http://www.japanesesportcars.com/tuned-cars/honda-car-tuning">Honda</a></li>
		<li>&bull; <a title="Tuned Infiniti" href="http://www.japanesesportcars.com/tuned-cars/infiniti-car-tuning">Infiniti</a></li>
		<li>&bull; <a title="Tuned Mazda" href="http://www.japanesesportcars.com/tuned-cars/mazda-car-tuning">Mazda</a></li>
        <li>&bull; <a title="Tuned Mitsubishi" href="http://www.japanesesportcars.com/tuned-cars/mitsubishi-car-tuning">Mitsubishi</a></li>
		<li>&bull; <a title="Tuned Nissan" href="http://www.japanesesportcars.com/tuned-cars/nissan-car-tuning">Nissan</a></li>
		<li>&bull; <a title="Tuned Nissan GT-R" href="http://www.japanesesportcars.com/tuned-cars/nissan-skyline-car-tuning">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a title="Tuned Lexus" href="http://www.japanesesportcars.com/tuned-cars/lexus-car-tuning">Lexus</a></li>
		<li>&bull; <a title="Tuned Scion" href="http://www.japanesesportcars.com/tuned-cars/scion-car-tuning">Scion</a></li>
		<li>&bull; <a title="Tuned Subaru" href="http://www.japanesesportcars.com/tuned-cars/subaru-car-tuning">Subaru</a></li>
		<li>&bull; <a title="Tuned Toyota" href="http://www.japanesesportcars.com/tuned-cars/toyota-car-tuning">Toyota</a></li>
		<li>&bull; <a title="Tuned Featured Tuned Cars" href="http://www.japanesesportcars.com/tuned-cars/featured-tuner-cars">Featured Tuner Cars</a></li>
	</ul>
</span>
<span class="subnavbar" id="sub9"><h3>Car Videos</h3>
  	  	<ul>
		<li>&bull; <a title="Japanese Cars Video Clips" href="http://www.japanesesportcars.com/car-videos">All</a></li>
		<li>&bull; <a title="Acura Car Video Clips" href="http://www.japanesesportcars.com/car-videos/acura-videos">Acura</a></li>
		<li>&bull; <a title="Honda Car Video Clips" href="http://www.japanesesportcars.com/car-videos/honda-videos">Honda</a></li>
		<li>&bull; <a title="Infiniti Car Video Clips" href="http://www.japanesesportcars.com/car-videos/infiniti-videos">Infiniti</a></li>
		<li>&bull; <a title="Lexus Car Video Clips" href="http://www.japanesesportcars.com/car-videos/lexus-videos">Lexus</a></li>
		<li>&bull; <a title="Mazda Car Video Clips" href="http://www.japanesesportcars.com/car-videos/mazda-videos">Mazda</a></li>
		<li>&bull; <a title="Mitsubishi Car Video Clips" href="http://www.japanesesportcars.com/car-videos/mitsubishi-videos">Mitsubishi</a></li>
        <li>&bull; <a title="Nissan Car Video Clips" href="http://www.japanesesportcars.com/car-videos/nissan-videos">Nissan</a></li>
		<li>&bull; <a title="Nissan GT-R Video Clips" href="http://www.japanesesportcars.com/car-videos/nissan-skyline-videos">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a title="Scion Car Video Clips" href="http://www.japanesesportcars.com/car-videos/scion-videos">Scion</a></li>
		<li>&bull; <a title="Subaru Car Video Clips" href="http://www.japanesesportcars.com/car-videos/subaru-videos">Subaru</a></li>
		<li>&bull; <a title="Toyota Car Video Clips" href="http://www.japanesesportcars.com/car-videos/toyota-videos">Toyota</a></li>
	</ul>
</span>
<span class="subnavbar" id="sub10"><h3>Japanese Cars Specifications</h3>
  	  	<ul>
		<li>&bull; <a title="Japanese Cars Specs" href="http://www.japanesesportcars.com/specs">All</a></li>
		<li>&bull; <a title="Acura Specs" href="http://www.japanesesportcars.com/specs/acura">Acura</a></li>
		<li>&bull; <a title="Honda Specs" href="http://www.japanesesportcars.com/specs/honda">Honda</a></li>
		<li>&bull; <a title="Infiniti Specs" href="http://www.japanesesportcars.com/specs/infiniti">Infiniti</a></li>
		<li>&bull; <a title="Lexus Specs" href="http://www.japanesesportcars.com/specs/lexus">Lexus</a></li>
		<li>&bull; <a title="Mazda Specs" href="http://www.japanesesportcars.com/specs/mazda">Mazda</a></li>
		<li>&bull; <a title="Mitsubishi Specs" href="http://www.japanesesportcars.com/specs/mitsubishi">Mitsubishi</a></li>
        <li>&bull; <a title="Nissan Specs" href="http://www.japanesesportcars.com/specs/nissan">Nissan</a></li>
		<li>&bull; <a title="Nissan GT-R / Skyline Specs" href="http://www.japanesesportcars.com/specs/nissan-skyline-gt-r">Nissan GT-R/Skyline</a></li>
		<li>&bull; <a title="Scion Specs" href="http://www.japanesesportcars.com/specs/scion">Scion</a></li>
		<li>&bull; <a title="Subaru Specs" href="http://www.japanesesportcars.com/specs/subaru">Subaru</a></li>
		<li>&bull; <a title="Suzuki Specs" href="http://www.japanesesportcars.com/specs/suzuki">Suzuki</a></li>
		<li>&bull; <a title="Toyota Specs" href="http://www.japanesesportcars.com/specs/toyota">Toyota</a></li>
	</ul>
</span>
</div><!-- JavaScript SDK Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;  // added by Van 06/16/2014 to load button asynchronously
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=130690876951396";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- End JavaScript SDK Facebook -->
<!-- Search Box -->
<div id="SearchContainer">
		<div style="float:left;padding: 0px 0px 0px 5px;">
			<form action="http://www.japanesesportcars.com/search/jsc-search.php">    
				<b><font size="3" style="vertical-align:bottom;">Search</font></b>
        		<input type="hidden" name="cx" value="partner-pub-7440977397605565:mwz0ioujzdo" />
        		<input type="hidden" name="cof" value="FORID:10" />
        		<input type="hidden" name="ie" value="ISO-8859-1" />
        		<input type="text" class="SingleBorderTextBox" name="q" size="50" style="height:18px;" />        
        		<input type="submit" name="sa" value="Search JSC" id="sbutt2" style="vertical-align:bottom;" />&nbsp;&nbsp;						
    		</form>
		</div>
		<div style="float:left;">
			<a title="RSS Feed" alt="RSS Feed" href="http://www.japanesesportcars.com/rss-feeds-central"><img onmouseover="this.src='/shared/css/img/feed_over.png';" onmouseout="this.src='/shared/css/img/feed.png';" style="vertical-align:bottom" src="/shared/css/img/feed.png" width="22px" border="0" title="RSS Feed" alt="RSS Feed" /></a>
			<a title="JapaneseSportCars.com is on YouTube" href="http://youtube.com/japanesesportcars"><img onmouseover="this.src='/shared/css/img/youtube_over.png';" onmouseout="this.src='/shared/css/img/youtube.png';" style="vertical-align:bottom" src="/shared/css/img/youtube.png" height="22px" border="0" title="JapaneseSportCars.com is on YouTube" alt="JapaneseSportCars.com is on YouTube" /></a>&nbsp;
			<a title="JapaneseSportCars.com is on Twitter.  Follow Us" href="http://twitter.com/#!/jsc_site"><img onmouseover="this.src='/shared/css/img/twitter_over.png';" onmouseout="this.src='/shared/css/img/twitter.png';" style="vertical-align:bottom" src="/shared/css/img/twitter.png" height="22px" border="0" title="JapaneseSportCars.com is on Twitter.  Follow Us" alt="JapaneseSportCars.com is on Twitter.  Follow Us" /></a>&nbsp;
			<a title="JapaneseSportCars.com is on Facebook.  Become a Fan" href="http://www.facebook.com/japanesesportcars"><img onmouseover="this.src='/shared/css/img/facebook_over.png';" onmouseout="this.src='/shared/css/img/facebook.png';" style="vertical-align:bottom" src="/shared/css/img/facebook.png" height="22px" border="0" title="JapaneseSportCars.com is on Facebook.  Become a Fan" alt="JapaneseSportCars.com is on Facebook.  Become a Fan" /></a>			
			<div class="fb-like" data-href="https://www.facebook.com/japanesesportcars" data-width="100" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div>
		</div>			
		<div style="float:right;padding: 0px 5px 0px 0px;">
					<!--<fb:login-button perms="email" size="large" autologoutlink="true" onlogin="Log.info('onlogin callback')"></fb:login-button>-->
					<script type="text/javascript">var userName = getCookie('jsc_username'); var fName = getCookie('jsc_fname');var displayName; if(fName == ""){displayName = userName;} else{displayName = fName;} if(userName==""){ document.write('<b>Guest</b><a href="/user/secure/login.php" title="Sign In"><img src="/shared/css/img/login.png" style="vertical-align: middle;" align="center" hspace="5" border="0" title="Sign In" alt="Sign In" /></a>');}else{document.write('<a href="/user/account.php" title="My Account"><b>' + displayName + '</b></a><a href="/user/logout.php" title="Sign Out"><img src="/shared/css/img/logout.png" style="vertical-align: middle;" align="center" hspace="5" border="0" title="Sign Out" alt="Sign Out" /></a>');};</script>
		</div>
</div>
<!-- End Search Box -->
</div>
<!-- Begin content -->
<div id="content"><div class="breadcrumb">
	<a title="Browse to: Home" href="/">Home</a> <img src="/shared/css/img/icon_path_separator.gif" /> <a title="Browse to: Honda" href="/honda"><span itemprop="articleSection">Honda</span></a> <img src="/shared/css/img/icon_path_separator.gif" /> Honda Gives the 2018 Fit Significant Updates and New Sport Trim	
</div>
<div style="clear:both;"></div>
<div id="contentleft">	
<div class="news-468x15"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7440977397605565";
/* 468x15, created 1/10/08 */
google_ad_slot = "9441897832";
google_ad_width = 468;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<div style="clear:both;"></div>
<span  itemprop="articleBody">
<h1 itemprop="name">Honda Gives the 2018 Fit Significant Updates and New Sport Trim</h1>	
<div class="facebook-like-wrap">
    <h3>Do you like this Story?</h3>
	<div style="float:left;"><div class="fb-like" data-href="http://japanesesportcars.com/2018-honda-fit-updates-new-sport-trim_38847.html" data-send="true" data-layout="button_count" data-width="225" data-show-faces="false"></div></div>
	<div style="float:right;"><span class='st_stumbleupon_hcount' displayText='StumbleUpon'></span><span class='st_googleplus_hcount' displayText='Google +'></span><span class="st_sharethis_hcount" displayText="Share"></span></div>
</div>
<div style="clear:both;"></div> 
<!-- video start here if any -->
<!-- if there is video, it starts here before content -->
<!-- video ends here -->

<!-- articles starts here-->
<script type="text/javascript" src="../shared/ajaxtabs/ajaxtabs.js"></script>
<ul id="ArticleTabs38847" class="shadetabs">
        <li>
          <a href="#" rel="#default" class="selected">Story</a>
        </li>
									
			<li>
				<a href="#pr0" rel="/inc/inc-article-pr?postid=38844">PR &nbsp;</a>
			</li>	
		        <li>          
          <a href="#fbComment"><img src="/shared/css/img/ico_facebook.png" alt="facebook comment" border="0" vspace="0" style="vertical-align:bottom" /> Comment</a>
		  <!--<a href="#comment" rel="inc/inc-comments?postid=38847">Comment via JSC</a>-->	
        </li>		
</ul>
<div id="ArticleDivContainer">
<div itemprop="datePublished" content="07/09/2017" class="date"><b>Source: Honda</b> &middot; 07/09/2017</div> 
<!-- videos description here if any -->

<!-- videos description ends here -->
<!-- pdf description here if any -->

<!-- pdf description ends here -->
<!-- Press Release here if any -->
<table width='100%' border='1' style='font-size:10px;'>						<tr valign="top">
							<td width="120px"><b>Press Release :</b> </td><td>2018 Honda Fit Overview</td>
						</tr>
					</table><!-- Press Release ends here -->

<!-- content start here -->
<p>Honda gives significant updates to the third generation of the versatile 5-door subcompact 2018 Fit including fresh sportier styling, a more dynamic and refined driving experience, new Sport trim, and substantially upgraded technology and premium features.</p>
<div style="width: 625px" class="wp-caption aligncenter"><a target="_blank" href="http://www.japanesesportcars.com/photos/desktop-wallpapers/honda/2018-fit/2018-honda-fit-006.jpg.html"><img class="size-full" src="http://www.japanesesportcars.com/photos/d/677701-2/2018-honda-fit-006.jpg" alt="2018 Honda Fit" width="615" /></a><p class="wp-caption-text">The 2018 Honda Fit features updated and sportier styling, including a lower and wider appearance thanks to new front and rear fascia, a more sophisticated two-piece chrome and piano black grille, and new wheel finishes. Overall length of the 2018 Fit increases to 161.4 inches (+1.4) for LX, EX and EX-L models while Sport&#8217;s unique aero kit adds an additional 0.4 inches (161.8).</p></div>
<div style="width: 625px" class="wp-caption aligncenter"><a target="_blank" href="http://www.japanesesportcars.com/photos/desktop-wallpapers/honda/2018-fit/2018-honda-fit-004.jpg.html"><img class="size-full" src="http://www.japanesesportcars.com/photos/d/677693-2/2018-honda-fit-004.jpg" alt="2018 Honda Fit new 16-inch alloy wheels" width="615" /></a><p class="wp-caption-text">Honda Fit EX and above trims also feature a new two-tone finish on the 16-inch alloy wheels with machined spokes and gloss-black inserts.</p></div>
<div style="width: 625px" class="wp-caption aligncenter"><a target="_blank" href="http://www.japanesesportcars.com/photos/desktop-wallpapers/honda/2018-fit/2018-honda-fit-002.jpg.html"><img class="size-full" src="http://www.japanesesportcars.com/photos/d/677683-2/2018-honda-fit-002.jpg" alt="2018 Honda Fit Sport" width="615" /></a><p class="wp-caption-text">The new Fit Sport trim features an even more aggressive and sporty look with aero form features at the front, sides and rear, integrated fog lights, and a low and sharp front splitter highlighted in bright orange. An exclusive gloss-black finish on the 16-inch alloy wheels further adds to the sporty look.</p></div>
<div style="width: 625px" class="wp-caption aligncenter"><a target="_blank" href="http://www.japanesesportcars.com/photos/desktop-wallpapers/honda/2018-fit/2018-honda-fit-003.jpg.html"><img class="size-full" src="http://www.japanesesportcars.com/photos/d/677688-2/2018-honda-fit-003.jpg" alt="2018 Honda Fit Sport rear view" width="615" /></a><p class="wp-caption-text">At the rear of the new Honda Fit Sport trim, a three-strake diffuser with bright orange upper trim line, chrome exhaust finisher and Sport badge complete the Fit Sport&#8217;s distinct exterior styling.</p></div>
<div style="width: 625px" class="wp-caption aligncenter"><a target="_blank" href="http://www.japanesesportcars.com/photos/desktop-wallpapers/honda/2018-fit/2018-honda-fit-005.jpg.html"><img class="size-full" src="http://www.japanesesportcars.com/photos/d/677698-2/2018-honda-fit-005.jpg" alt="2018 Honda Fit features HondaSensing" width="615" /></a><p class="wp-caption-text">The 2018 Honda Fit features HondaSensing(R) standard on EX and EX-L trims and is available on LX and Sport models with CVT transmission.</p></div>
<div style="width: 625px" class="wp-caption aligncenter"><a target="_blank" href="http://www.japanesesportcars.com/photos/desktop-wallpapers/honda/2018-fit/2018-honda-fit-interior-004.jpg.html"><img class="size-full" src="http://www.japanesesportcars.com/photos/d/677726-2/2018-honda-fit-interior-004.jpg" alt="2018 Honda Fit interior" width="615" /></a><p class="wp-caption-text">2018 Honda Fit interior</p></div>
<p>See Press Release for powertrain fuel economy details</p>
<h2><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/honda/2018-fit/" target="_blank" rel="noopener">2018 Honda Fit &#8211; Hi-Res. Images</a></h2>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/677672-2/2018-honda-fit.jpg" title="2018 Honda Fit EX-L" rel="lightbox-38847"><img src="http://www.japanesesportcars.com/photos/d/677671-2/2018-honda-fit.jpg" width="147" height="98" id="IFid1" class="ImageFrame_dots" alt="2018 Honda Fit EX-L" longdesc="2018 Honda Fit EX-L - Helios Yellow "/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/677678-2/2018-honda-fit-001.jpg" title="2018 Honda Fit EX-L" rel="lightbox-38847"><img src="http://www.japanesesportcars.com/photos/d/677677-2/2018-honda-fit-001.jpg" width="147" height="98" id="IFid2" class="ImageFrame_dots" alt="2018 Honda Fit EX-L" longdesc="2018 Honda Fit EX-L - Milano Red"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/677683-2/2018-honda-fit-002.jpg" title="2018 Honda Fit Sport" rel="lightbox-38847"><img src="http://www.japanesesportcars.com/photos/d/677682-2/2018-honda-fit-002.jpg" width="147" height="98" id="IFid3" class="ImageFrame_dots" alt="2018 Honda Fit Sport" longdesc="2018 Honda Fit Sport - Orange Fury "/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/677688-2/2018-honda-fit-003.jpg" title="2018 Honda Fit Sport" rel="lightbox-38847"><img src="http://www.japanesesportcars.com/photos/d/677687-2/2018-honda-fit-003.jpg" width="147" height="98" id="IFid4" class="ImageFrame_dots" alt="2018 Honda Fit Sport" longdesc="2018 Honda Fit Sport - Orange Fury "/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/677706-2/2018-honda-fit-interior.jpg" title="2018 Honda Fit interior" rel="lightbox-38847"><img src="http://www.japanesesportcars.com/photos/d/677705-2/2018-honda-fit-interior.jpg" width="147" height="98" id="IFid5" class="ImageFrame_dots" alt="2018 Honda Fit interior" longdesc="2018 Honda Fit EX-L interior"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/677711-2/2018-honda-fit-interior-001.jpg" title="2018 Honda Fit interior" rel="lightbox-38847"><img src="http://www.japanesesportcars.com/photos/d/677710-2/2018-honda-fit-interior-001.jpg" width="147" height="98" id="IFid6" class="ImageFrame_dots" alt="2018 Honda Fit interior" longdesc="2018 Honda Fit EX-L interior"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/677716-2/2018-honda-fit-interior-002.jpg" title="2018 Honda Fit interior" rel="lightbox-38847"><img src="http://www.japanesesportcars.com/photos/d/677715-2/2018-honda-fit-interior-002.jpg" width="147" height="98" id="IFid7" class="ImageFrame_dots" alt="2018 Honda Fit interior" longdesc="2018 Honda Fit EX-L interior"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/677721-2/2018-honda-fit-interior-003.jpg" title="2018 Honda Fit interior" rel="lightbox-38847"><img src="http://www.japanesesportcars.com/photos/d/677720-2/2018-honda-fit-interior-003.jpg" width="147" height="98" id="IFid8" class="ImageFrame_dots" alt="2018 Honda Fit interior" longdesc="2018 Honda Fit EX-L interior"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/677726-2/2018-honda-fit-interior-004.jpg" title="2018 Honda Fit interior" rel="lightbox-38847"><img src="http://www.japanesesportcars.com/photos/d/677725-2/2018-honda-fit-interior-004.jpg" width="147" height="111" id="IFid9" class="ImageFrame_dots" alt="2018 Honda Fit interior" longdesc="2018 Honda Fit EX-L interior"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/677731-2/2018-honda-fit-interior-005.jpg" title="2018 Honda Fit interior" rel="lightbox-38847"><img src="http://www.japanesesportcars.com/photos/d/677730-2/2018-honda-fit-interior-005.jpg" width="147" height="111" id="IFid10" class="ImageFrame_dots" alt="2018 Honda Fit interior" longdesc="2018 Honda Fit EX-L interior"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/677736-2/2018-honda-fit-interior-006.jpg" title="2018 Honda Fit interior" rel="lightbox-38847"><img src="http://www.japanesesportcars.com/photos/d/677735-2/2018-honda-fit-interior-006.jpg" width="147" height="111" id="IFid11" class="ImageFrame_dots" alt="2018 Honda Fit interior" longdesc="2018 Honda Fit interior"/></a></div>
<div class="wpg2tag-image"><a href="http://www.japanesesportcars.com/photos/d/677741-2/2018-honda-fit-interior-007.jpg" title="2018 Honda Fit interior" rel="lightbox-38847"><img src="http://www.japanesesportcars.com/photos/d/677740-2/2018-honda-fit-interior-007.jpg" width="147" height="110" id="IFid12" class="ImageFrame_dots" alt="2018 Honda Fit interior" longdesc="2018 Honda Fit EX CVT "/></a></div>

<!-- pdfFile start here if any -->
<!-- if there is pdfFile, it starts here after content -->
<!-- pdfFile ends here -->
	
	<div style="clear:both;"></div>
	<div class="news-468x60"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7440977397605565";
/* 468x60, created 02/29/12 */
google_ad_slot = "9078704994";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</div> <!-- End ArticleDivContainer -->
</span> <!-- End articleBody -->
<script type="text/javascript">

      var article=new ddajaxtabs("ArticleTabs38847", "ArticleDivContainer")
      article.setpersist(false)
      article.setselectedClassTarget("link") //"link" or "linkparent"
      article.init()

</script>
<!-- articles ends here-->
<div style="clear:both;"></div>
<!-- facebook comment -->
<a name="fbComment"></a>
<h2>Share Your Thoughts</h2>
	<!--<script src="http://connect.facebook.net/en_US/all.js#appId=130690876951396&amp;xfbml=1"></script>    --> 
	<!--<fb:comments xid="wp_38847" numposts="5" width="640" migrated="1"></fb:comments> -->

	<div class="fb-comments" data-href="http://japanesesportcars.com/2018-honda-fit-updates-new-sport-trim_38847.html" data-num-posts="5" data-width="640"></div>
<!-- end facebook comment -->		
<!--
<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.japanesesportcars.com/2018-honda-fit-updates-new-sport-trim_38847.html"
    dc:identifier="http://www.japanesesportcars.com/2018-honda-fit-updates-new-sport-trim_38847.html"
    dc:title="Honda Gives the 2018 Fit Significant Updates and New Sport Trim"
    trackback:ping="http://www.japanesesportcars.com/2018-honda-fit-updates-new-sport-trim_38847.html/trackback" />
</rdf:RDF>-->
		
		
<!--<h4>Comments</h4>-->
</div>
<!-- begin sidebar -->
<div id="sidebar">			
<h2>Latest Japanese Cars Headlines</h2><div class="latestPosts"><ul><li><div><a href="http://www.japanesesportcars.com/all-new-eighth-generation-toyota-camry_38837.html" title="All-New Eighth-Generation Toyota Camry"><img class="thumbXXSmall" alt="All-New Eighth-Generation Toyota Camry" src="/wordpress/wp-content/uploads/thumb-2018-camry-xle-062517.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><img class="thumbIcon" src="/shared/css/img/ico-video.gif" border="0" title="Article contains video clips" alt="Article contains video clips" /><img class="thumbIcon" src="/shared/css/img/ico-pdf.gif" border="0" title="Article contains PDF file attachment" alt="Article contains PDF file attachment" /><a href="http://www.japanesesportcars.com/all-new-eighth-generation-toyota-camry_38837.html"> All-New Eighth-Generation Toyota Camry</a></div></li><li><div><a href="http://www.japanesesportcars.com/2018-toyota-camry-video-clip_38830.html" title="2018 Toyota Camry [Video]"><img class="thumbXXSmall" alt="2018 Toyota Camry [Video]" src="/wordpress/wp-content/uploads/thumb-2018-toyota-camry-062117.jpg" /></a><a href="http://www.japanesesportcars.com/2018-toyota-camry-video-clip_38830.html"> 2018 Toyota Camry [Video]</a></div></li><li><div><a href="http://www.japanesesportcars.com/2018-toyota-camry-hybrid-video-clip_38825.html" title="2018 Toyota Camry Hybrid [Video]"><img class="thumbXXSmall" alt="2018 Toyota Camry Hybrid [Video]" src="/wordpress/wp-content/uploads/thumb-2018-toyota-camry-hybrid-062117.jpg" /></a><a href="http://www.japanesesportcars.com/2018-toyota-camry-hybrid-video-clip_38825.html"> 2018 Toyota Camry Hybrid [Video]</a></div></li><li><div><a href="http://www.japanesesportcars.com/2018-limited-edition-subaru-brz-ts_38812.html" title="Limited Edition Subaru BRZ tS Announced for 2018"><img class="thumbXXSmall" alt="Limited Edition Subaru BRZ tS Announced for 2018" src="/wordpress/wp-content/uploads/thumb-2018-subaru-brz-ts-061017.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><a href="http://www.japanesesportcars.com/2018-limited-edition-subaru-brz-ts_38812.html"> Limited Edition Subaru BRZ tS Announced for 2018</a></div></li><li><div><a href="http://www.japanesesportcars.com/2018-subaru-wrx-sti-type-ra-limited-edition_38806.html" title="Subaru Announced 2018 WRX STI Type RA Limited Edition"><img class="thumbXXSmall" alt="Subaru Announced 2018 WRX STI Type RA Limited Edition" src="/wordpress/wp-content/uploads/thumb-2018-subaru-wrx-sti-ra-061017.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><a href="http://www.japanesesportcars.com/2018-subaru-wrx-sti-type-ra-limited-edition_38806.html"> Subaru Announced 2018 WRX STI Type RA Limited Edition</a></div></li></ul><div class="featureMoreLink"><b>&raquo;</b>&nbsp;More: &nbsp;<a href="/all"><b>Japanese Cars Headlines</b></a></div></div><div style="clear:both;"></div>
<div class="clearContent">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-7440977397605565";
/* 300x250, created 2/5/10 */
google_ad_slot = "6426531365";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<div style="clear:both;"></div>
<h2>Latest Honda Headlines</h2><div class="latestPosts"><ul><li><div><a href="http://www.japanesesportcars.com/all-new-2017-honda-civic-si-arrives-at-dealerships-starting-price_38783.html" title="All-New 2017 Honda Civic Si Arrives at Dealerships Tomorrow, $23,900 for Starting Price"><img class="thumbXXSmall" alt="All-New 2017 Honda Civic Si Arrives at Dealerships Tomorrow, $23,900 for Starting Price" src="/wordpress/wp-content/uploads/thumb-2017-honda-civic-si-051217-1.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><img class="thumbIcon" src="/shared/css/img/ico-video.gif" border="0" title="Article contains video clips" alt="Article contains video clips" /><a href="http://www.japanesesportcars.com/all-new-2017-honda-civic-si-arrives-at-dealerships-starting-price_38783.html"> All-New 2017 Honda Civic Si Arrives at Dealerships Tomorrow, $23,900 for Starting Price</a></div></li><li><div><a href="http://www.japanesesportcars.com/2017-honda-civic-si-video-clip_38776.html" title="2017 Honda Civic Si [Video]"><img class="thumbXXSmall" alt="2017 Honda Civic Si [Video]" src="/wordpress/wp-content/uploads/thumb-2017-honda-civic-si-051217.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-pdf.gif" border="0" title="Article contains PDF file attachment" alt="Article contains PDF file attachment" /><a href="http://www.japanesesportcars.com/2017-honda-civic-si-video-clip_38776.html"> 2017 Honda Civic Si [Video]</a></div></li><li><div><a href="http://www.japanesesportcars.com/honda-civic-type-r-production-version-unwrapped-geneva_38646.html" title="Honda Civic Type-R Production Version Unwrapped in Geneva"><img class="thumbXXSmall" alt="Honda Civic Type-R Production Version Unwrapped in Geneva" src="/wordpress/wp-content/uploads/thumb-2018-honda-civic-type-r-031717.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><img class="thumbIcon" src="/shared/css/img/ico-video.gif" border="0" title="Article contains video clips" alt="Article contains video clips" /><a href="http://www.japanesesportcars.com/honda-civic-type-r-production-version-unwrapped-geneva_38646.html"> Honda Civic Type-R Production Version Unwrapped in Geneva</a></div></li><li><div><a href="http://www.japanesesportcars.com/2018-honda-civic-type-r-european-production-version-video-clip_38641.html" title="2018 Honda Civic Type-R (European Production Version) [Video]"><img class="thumbXXSmall" alt="2018 Honda Civic Type-R (European Production Version) [Video]" src="/wordpress/wp-content/uploads/thumb-2018-honda-civic-type-r-euro-031717.jpg" /></a><a href="http://www.japanesesportcars.com/2018-honda-civic-type-r-european-production-version-video-clip_38641.html"> 2018 Honda Civic Type-R (European Production Version) [Video]</a></div></li><li><div><a href="http://www.japanesesportcars.com/2018-honda-odyssey-features-video-clip_38583.html" title="2018 Honda Odyssey Features [Video]"><img class="thumbXXSmall" alt="2018 Honda Odyssey Features [Video]" src="/wordpress/wp-content/uploads/thumb-2018-honda-odyssey-features-012017.jpg" /></a><a href="http://www.japanesesportcars.com/2018-honda-odyssey-features-video-clip_38583.html"> 2018 Honda Odyssey Features [Video]</a></div></li></ul><div class="featureMoreLink"><b>&raquo;</b>&nbsp;More: &nbsp;<a href="/honda"><b>Honda</b></a></div></div><h2>Related Stories</h2><div class="relatedPosts"><ul><li><div><a href="http://www.japanesesportcars.com/2015-2016-honda-fit-recall-rear-grab-rail-bracket_37333.html" title="Statement by American Honda Regarding Rear Grab Rail Bracket Safety Recall for 2015-2016 Honda Fit LX"><img class="thumbXXSmall" alt="Statement by American Honda Regarding Rear Grab Rail Bracket Safety Recall for 2015-2016 Honda Fit LX" src="/wordpress/wp-content/uploads/thumb-2015-honda-fit-1-011414.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><a href="http://www.japanesesportcars.com/2015-2016-honda-fit-recall-rear-grab-rail-bracket_37333.html"> Statement by American Honda Regarding Rear Grab Rail Bracket Safety Recall for 2015-2016 Honda Fit LX</a></div></li><li><div><a href="http://www.japanesesportcars.com/2015-honda-fit-recall-plug-top-ignition-coil_36851.html" title="Statement by American Honda Regarding Plug Top Ignition Coil Recall for 2015 Honda Fit"><img class="thumbXXSmall" alt="Statement by American Honda Regarding Plug Top Ignition Coil Recall for 2015 Honda Fit" src="/wordpress/wp-content/uploads/thumb-2015-honda-fit-090515.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><a href="http://www.japanesesportcars.com/2015-honda-fit-recall-plug-top-ignition-coil_36851.html"> Statement by American Honda Regarding Plug Top Ignition Coil Recall for 2015 Honda Fit</a></div></li><li><div><a href="http://www.japanesesportcars.com/2015-honda-fit-bowed-detroit_33892.html" title="2015 Honda Fit Bowed in Detroit"><img class="thumbXXSmall" alt="2015 Honda Fit Bowed in Detroit" src="/wordpress/wp-content/uploads/thumb-2015-honda-fit-1-011414.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><img class="thumbIcon" src="/shared/css/img/ico-video.gif" border="0" title="Article contains video clips" alt="Article contains video clips" /><a href="http://www.japanesesportcars.com/2015-honda-fit-bowed-detroit_33892.html"> 2015 Honda Fit Bowed in Detroit</a></div></li><li><div><a href="http://www.japanesesportcars.com/2015-honda-fit-teaser-image-debut-detroit_33775.html" title="2015 Honda Fit Teaser Image Released Ahead of Its Debut in Detroit"><img class="thumbXXSmall" alt="2015 Honda Fit Teaser Image Released Ahead of Its Debut in Detroit" src="/wordpress/wp-content/uploads/thumb-2015-honda-fit-teaser-121913.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><a href="http://www.japanesesportcars.com/2015-honda-fit-teaser-image-debut-detroit_33775.html"> 2015 Honda Fit Teaser Image Released Ahead of Its Debut in Detroit</a></div></li><li><div><a href="http://www.japanesesportcars.com/2012-honda-fit-subcompact-shootout_26072.html" title="2012 Honda Fit Wins Cars.com&#8217;s &#8220;$16,000 Subcompact Shootout&#8221;"><img class="thumbXXSmall" alt="2012 Honda Fit Wins Cars.com&#8217;s &#8220;$16,000 Subcompact Shootout&#8221;" src="/wordpress/wp-content/uploads/2012-honda-fit-sport-031912.jpg" /></a><img class="thumbIcon" src="/shared/css/img/ico-photo.gif" border="0" title="Article contains images" alt="Article contains images" /><a href="http://www.japanesesportcars.com/2012-honda-fit-subcompact-shootout_26072.html"> 2012 Honda Fit Wins Cars.com&#8217;s &#8220;$16,000 Subcompact Shootout&#8221;</a></div></li></ul></div><div style="clear:both;"></div>
<div class="sideleft">
    <h2>Featured Honda Photo</h2>
		<div class="featureContent">
			<div class="one-image">


<a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/honda/2016-honda-pilot/interior/2016-honda-pilot-interior-030.jpg.html">

<img src="http://www.japanesesportcars.com/photos/d/646185-2/2016-honda-pilot-interior-030.jpg" width="150" height="100" id="IFid1" class="ImageFrame_solid" alt="2016 Honda Pilot Interior" longdesc="2016 Honda Pilot Interior"/>
 </a> 

</div>
<div class="featureMoreLink"><b>&raquo;</b>&nbsp;More: &nbsp;<a href="/photos/desktop-wallpapers/honda/"><b>Honda Photos</b></a></div>	       		
		</div>	
	<h2>Featured Tuned Honda</h2>	
		<div class="featureContent">
		<div style="font-size:x-small; "><a  target="_parent" href=http://www.japanesesportcars.com/galleries/img1022.htm><img src="http://www.japanesesportcars.com/galleries/data/thumbnails/112/torneoR1.jpg" width="150" border="0" alt="Honda Torneo Euro R CL1"></a><br>
<b>Honda Torneo Euro R CL1</b><br>
<a target="_parent" href=http://www.japanesesportcars.com/galleries/cat112.htm>
See more Other Honda Cars<br></a>
<a target="_parent" href=http://www.japanesesportcars.com/galleries/>Go to Public Galleries</a><br>
<a target="_parent" href=http://www.japanesesportcars.com/galleries/top.php>Top custom cars</a><br>
<a target="_parent" href=http://www.japanesesportcars.com/galleries/potm.php>Vote for custom cars of the month</a><br>
<a target="_parent" href=http://www.japanesesportcars.com/galleries/search.htm?search_new_images=1\>New custom cars</a></div>		</div>
</div>
<div class="sideright">	
    <h2>Latest Honda Album</h2>
		<div class="featureContent">
			<div class="one-image">


<a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/honda/2018-fit/">

<img src="http://www.japanesesportcars.com/photos/d/677675-2/2018-fit.jpg" width="150" height="100" id="IFid1" class="ImageFrame_solid" alt="2018 Honda Fit" longdesc="2018 Honda Fit"/>
 </a> 

</div>
<div class="featureMoreLink"><b>&raquo;</b>&nbsp;More: &nbsp;<a href="/photos/desktop-wallpapers/honda/"><b>Honda Albums</b></a></div>	       		
		</div>
	<h2>Latest Honda Video</h2>
	<div class="featureContent">
		    <div style="position:relative;">
	<a href="http://www.japanesesportcars.com/2017-honda-civic-si-video-clip_38776.html" rel="bookmark" title="2017 Honda Civic Si"><img border="0" src="/wordpress/wp-content/uploads/thumb-2017-honda-civic-si-051217.jpg" alt="2017 Honda Civic Si" /><div class="videoThumbOverlay"></div></a>    
    </div>
<p style="font-size:x-small">
<a href="http://www.japanesesportcars.com/2017-honda-civic-si-video-clip_38776.html" rel="bookmark" title="2017 Honda Civic Si">2017 Honda Civic Si (00m:40s)</a>
</p>           

<div class="featureMoreLink"><b>&raquo;</b>&nbsp;More: &nbsp;<a href="/car-videos/honda-videos"><b>Honda Videos</b></a></div>		</div>			
</div>
<div style="clear:both;"></div>
</div>

<!-- end sidebar --><!-- The main column ends  -->

<!-- begin footer -->
<div style="clear:both;"></div>
<!-- close content-->
</div>
<!-- bottom -->
<div id="footerContent">
<div id="siteMap">
<table width="100%">
<tr>
<td>
    <h2>Manufacturers</h2></td><td>
    <h2>Tuned Cars</h2></td><td>
    <h2>Concept Cars</h2></td><td>
    <h2>Green Cars</h2></td><td>
	<h2>Hi-res. Car Photos</h2></td><td>
	<h2>Public Galleries</h2></td><td>
	<h2>Others</h2></td>
</tr>
<tr valign="top">
<td>
    <div class="siteMapCategory">
    <ul>
    <li><a href="http://www.japanesesportcars.com/all">All</a></li>
    <li><a href="http://www.japanesesportcars.com/acura">Acura</a></li>
    <li><a href="http://www.japanesesportcars.com/daihatsu">Daihatsu</a></li>
    <li><a href="http://www.japanesesportcars.com/honda">Honda</a></li>
    <li><a href="http://www.japanesesportcars.com/infiniti">Infiniti</a></li>
    <li><a href="http://www.japanesesportcars.com/isuzu">Isuzu</a></li>
    <li><a href="http://www.japanesesportcars.com/lexus">Lexus</a></li>
    <li><a href="http://www.japanesesportcars.com/mazda">Mazda</a></li>
    </ul>
    <ul>
    <li><a href="http://www.japanesesportcars.com/mitsubishi">Mitsubishi</a></li>
    <li><a href="http://www.japanesesportcars.com/nissan">Nissan</a></li>
    <li><a href="http://www.japanesesportcars.com/nissan-skyline">Nissan Skyline</a></li>
    <li><a href="http://www.japanesesportcars.com/scion">Scion</a></li>
    <li><a href="http://www.japanesesportcars.com/subaru">Subaru</a></li>
    <li><a href="http://www.japanesesportcars.com/suzuki">Suzuki</a></li>
    <li><a href="http://www.japanesesportcars.com/toyota">Toyota</a></li>
    </ul>
    </div></td><td>
    <div class="siteMapCategory">
    <ul>
        <li><a href="http://www.japanesesportcars.com/tuned-cars">All</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/honda-car-tuning">Honda</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/nissan-car-tuning">Nissan</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/nissan-skyline-car-tuning">Nissan Skyline</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/lexus-car-tuning">Lexus</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/scion-car-tuning">Scion</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/subaru-car-tuning">Subaru</a></li>
		<li><a href="http://www.japanesesportcars.com/tuned-cars/toyota-car-tuning">Toyota</a></li>
	</ul>
    </div></td><td>
    <div class="siteMapCategory">
    <ul>
        <li><a href="http://www.japanesesportcars.com/concept-cars">All</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/acura-concept-cars">Acura</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/honda-concept-cars">Honda</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/infiniti-concept-cars">Infiniti</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/lexus-concept-cars">Lexus</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/mazda-concept-cars">Mazda</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/mitsubishi-concept-cars">Mitsubishi</a></li>
	</ul>
	<ul>
		<li><a href="http://www.japanesesportcars.com/concept-cars/nissan-concept-cars">Nissan</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/nissan-skyline-concept-cars">Nissan Skyline</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/scion-concept-cars">Scion</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/subaru-concept-cars">Subaru</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/suzuki-concept-cars">Suzuki</a></li>
		<li><a href="http://www.japanesesportcars.com/concept-cars/toyota-concept-cars">Toyota</a></li>
	</ul>
    </div></td><td>
    <div class="siteMapCategory">
    <ul>
        <li><a href="http://www.japanesesportcars.com/green">All</a></li>
		<li><a href="http://www.japanesesportcars.com/green/honda-green-cars">Honda</a></li>
		<li><a href="http://www.japanesesportcars.com/green/lexus-green-cars">Lexus</a></li>
		<li><a href="http://www.japanesesportcars.com/green/mazda-green-cars">Mazda</a></li>
		<li><a href="http://www.japanesesportcars.com/green/mitsubishi-green-cars">Mitsubishi</a></li>
		<li><a href="http://www.japanesesportcars.com/green/nissan-green-cars">Nissan</a></li>
		<li><a href="http://www.japanesesportcars.com/green/toyota-green-cars">Toyota</a></li>
	</ul>
	</div></td><td>
	<div class="siteMapCategory">
	    <ul style="float:left">
	    <li><a href="http://www.japanesesportcars.com/photos/main.php">All</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/acura">Acura</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/honda">Honda</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/infiniti">Infiniti</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/lexus">Lexus</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/mazda">Mazda</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/mitsubishi">Mitsubishi</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/nissan">Nissan</a></li>
		</ul>
		<ul style="float:left">
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/nissan-skyline">Nissan Skyline</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/scion">Scion</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/subaru">Subaru</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/suzuki">Suzuki</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/desktop-wallpapers/toyota">Toyota</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/main.php?g2_view=dynamicalbum.PopularAlbum">Most Viewed</a></li>
		<li><a href="http://www.japanesesportcars.com/photos/main.php?g2_view=dynamicalbum.UpdatesAlbum">Latest Uploaded</a></li>  
		</ul>
	</div>
</td>
<td>
	<div class="siteMapCategory">
		<ul>
		<li><a href="http://www.japanesesportcars.com/galleries/">All</a></li>
		<li><a href="http://www.japanesesportcars.com/galleries/search.htm?search_new_images=1">New Photos</a></li>
		<li><a href="http://www.japanesesportcars.com/galleries/top.php">Top Images</a></li>
		<li><a href="http://www.japanesesportcars.com/galleries/potm.php">Vote</a></li>

		<li><a href="http://www.japanesesportcars.com/galleries/potm.php?action=lw">Most Voted</a></li>
		<li><a href="http://www.japanesesportcars.com/galleries/sitemap.php">Gallery Map</a></li>
		</ul>
    </div>
</td>
<td>
	<div class="siteMapCategory">
		<ul>
		<li><a href="http://www.japanesesportcars.com/recalls/">Recalls</a></li>
		<li><a href="http://www.japanesesportcars.com/mpg/mpg-gas-cost-distance-calculator">MPG Calculators</a></li>
		<li><a href="http://www.japanesesportcars.com/specs">Specifications</a></li>
		<li><a href="http://www.japanesesportcars.com/car-videos">Videos</a></li>
		<li><a href="http://www.japanesesportcars.com/car-reviews">At A Glance</a></li>
		</ul>
    </div></td>
</tr>
</table>
</div>
<div id="footer">
	<table width="100%" border="1" style="border-collapse: collapse; border-color:#D5D5D5;">
		<tr valign="top">
			<td align="center" style="border-color:#D5D5D5;">
   <div>	
      <a href="http://www.japanesesportcars.com/about">About us</a>
    | <a href="http://www.japanesesportcars.com/privacy">Privacy</a>
    | <a href="http://www.japanesesportcars.com/terms">Terms</a>
    | <a href="http://www.japanesesportcars.com/contact">Contact Us/Suggestion</a>
    | <a href="http://japanesesportcars.ourtoolbar.com">Download our toolbar</a>
	  <a href="http://www.japanesesportcars.com/rss-feeds-central"><img style="vertical-align:bottom"  src="/shared/css/img/feed-rss.png" border="0" title="RSS Feed" alt="RSS Feed" /></a>
  </div>								
  <div>Copyright &copy; 2004-2017 JapaneseSportCars.com.<br />
				NOTICE: JapaneseSportCars.com is NOT affiliated with all the car manufacturers mentioned throughout the site.
				<br />Manufacturer logos used throughout JapaneseSportCars.com belong to the individual companies and are used for identification purposes only.				
  </div>
			</td>
			<td width="280px" align="left" style="border-color:#D5D5D5;">
				<fb:like-box profile_id="118406635403" width="280" connections="0" show_faces="false" stream="false" header="false"></fb:like-box>
			</td>
		</tr>
	</table>
</div>
<br />
<!-- close wrap -->
</div>
<!-- google analytics -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-1197479-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!-- end google analytics -->

<script type='text/javascript' src='http://www.japanesesportcars.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>
<!-- Dynamic page generated in 0.932 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-07-09 15:44:23 -->

<!-- Compression = gzip -->